Philips 8801 error 41 message

vbimport

#1

I have 2 drive on my computer that after i did a driver update with one of those updater programs has now made my philips 8801 and hitachi gdr-8164b both come up with error 41 messages. It says can find the driver but not the device. I have tried rolling back the driver with no luck unistalling the devices and rebooting. uninstalling them and disconecting them rebooting shutting back down and reconnecting. Sometimes when i reboot it finds the drives but still goes back to error 41. Please help I am in dire need to burn a presentation on a dvd and cant do a thing. ask me any other info you need as well. Its running on a dell xps 400. Sorry for the newbie question.


#2

Hi :slight_smile:

Try following the instructions on these MS support pages (click one, depending on what version of Windows you’re running):

XP: http://support.microsoft.com/kb/314060
Vista: http://support.microsoft.com/kb/929461

Be sure to back up your registry or set a System Restore point if you’re unsure about what you’re doing. :wink:


#3

Disconnect the IDE cable and Power ( Molex) connector, and reboot. Then connect the drives back up again. Windows should automaticaly recognize the device on the next reboot.
[B]

[B]Windows successfully loaded the device driver for this hardware but cannot find the hardware device. (Code 41)[/B]

[/B]


#4

I have tried the windows link which worked to a point. it got the drives recognised and somewhat usuable but they are both listed as cd drives now and still cant burn. I had already tried the IDE cable trick before posting and had no luck.


#5

Assuming you have Windows XP, it doesn’t support burning DVDs without some 3rd party software.


#6

I do use copytodvd has always worked till now. and both drives are lsited as cd drives and in the usb drive info area on my computer.