Philips 1640 16x buffer probs since new mainboard

vbimport

#1

Hi everyone!

I own a Philips 1640 (currently fw T3.42) and was able to burn at 16x without having problems - device buffer always stayed at 95% orso, nero buffer always been full too. That was when i had a VIA board. I know HDD probs with burning speed, but thought nero buffer drops prior to device buffer?

Now i changed to a new nforce 4 sli deluxe board and above 8x speed, i get drops in device buffer and later at 12x or higher speed also nero’s buffer drops. This is really weird cause speedcheck tells me the drive i am burning off can get 55MB/sec, it is defragmented.

The HDD is connected to onboard IDE nforce Parallel ATA primary channel as slave without master (removed it some days ago), the Philips drive is connected to onboard IDE nforce Parallel ATA secondary channel as master, slave is LiteOn 1673@1693.
Device Manager tells me the HDD uses UDMA 5 - Ultra 100 mode, the Philips is UDMA 2 - Ultra 33.
Nero CD/DVD Speed Burst Rate gets me 14MB/sec for the Philips.

I’m running an Athlon 64 3200+, 1GB RAM, XP w/ SP2.

Any help appreciated, if you need more information, feel free to ask :slight_smile:

Thx for every hint!


#2

Uninstall secondary ide channel and perform a restart and let windows re-detect and instal it. This solved my problems. Make sure you don’t use NVidea ide drivers - use MS ones. Good Luck.


#3

Agree with Xtinguish. Your device manager says UDMA 2 but your burst rate is low. This post http://club.cdfreaks.com/showpost.php?p=1000722&postcount=7 shows a way to go back to Standard MS IDE drivers from Nvidia drivers.


#4

Thanks for the replies. I found the drivers as mentioned above and going to uninstall them soon - but i just updated my Philips with the (test-)firmware to solve the nforce bug, so I want to keep the drivers for some days to see if the fw really solves my boot issues. Anyways, this will be the second big reason to get rid off those damn nvidia IDE drivers - I wonder if they ever be able to release fully working drivers.
I often heard that those IDE drivers are malicious in connection with nforce 2 boards mainly, but it seems even the latest nforce 4 boards use the same old IDE controller with the same old buggy drivers…


#5

Well as I said i wanted to test the T3.42 before uninstalling the nvidia IDE drivers. My boot issue seems to be fixed but I also recognized that the buffer isn’t jumping up and down anymore when burning. So I did a burst rate test several times, it says 24 MB/sec now! I think this is what the MS IDE drivers would have, right?
So all my probs should be solved, i’m gonna do some 16x burns soon to confirm this.