Persistent read errors with brand new 716SA

Hey all,

I recently purchased a Plextor 716SA, and it seems to work very well at burning discs, but I get persistent read errors when I try to read data DVDs. I have emailed Plextor Tech Support about this; I will just post that text here (it’s easier that way):

I recently purchased a Plextor 716SA DVD±R/RW. I purchased the PX-716SA because I have had very bad experiences with cheaper, no-name components before. My PlexWriter 8/4/32A CD-R/RW still functions nearly as well as it did when I purchased it in 2002. I purchased the PX-716SA expecting the same high level of quality and performance that I had come to expect from Plextor products. However, that has not been the case at all.

Upon attempting to install software from the included DVD, I received Read Errors telling me that some file could not be read because it was corrupted. I checked the disc for scratches or dirt, but the disc surface was perfectly clean.

I kept attempting to install the software, but kept receiving read errors at the same point in the installation process. I then attempted to install Unreal Tournament 2004 SE, because it also comes on a DVD, and consistently received similar errors. I attempted to copy a large file (1GB) from a burned data DVD, and received similar errors. For the UT2004SE DVD, the burned data DVD, and the Plextor software DVD that was INCLUDED WITH THE DRIVE, I was unable to install the software.

I researched these error messages and tried a number of different solutions to resolve the issue, including:

  • Stopping my anti-virus and anti-spyware software (unsuccessful)
  • Manually killing any process that might be interfering with the install (unsuccessful)
  • rebooting Windows to safe mode, and attempting the install (unsuccessful)
  • disconnecting extraneous hardware components that may have been producing an excessive power drain (unsuccessful)

It was not until I used PlexTools Professional 2.19a to manually restrict the DVD read spead that I began to see any progress; with the DVD speed lowered, the installtion procedures would get farther along before they failed. By setting the DVD speed to its lowest setting (2X CLV), I was finally able to install Roxio Media Creator 7 Basic from the Plextor DVD. I was also able to complete the file copy operation from the burned data DVD ONLY at this speed. However, Unreal Tournament 2004 still will not install under any circumstances.

Using the latest version of PlexTools Professional (2.19a), I have run a CD/DVD Test and a Read Transfer Test on a pressed (not burned) DVD, and no errors were reported. I cannot account for why the PX-716SA is apparently unable to function anywhere near the level of performance specified for this drive. A 16X DVD drive that can only read DVDs at 2X is unacceptable.

I have the PX-716SA (serial # [COLOR=Black]removed) installed in a custom PC with the following specs:
AMD Athlon XP 1800+
1GB PC133 SDRAM
Windows 2000 SP4
Maxtor 6L080L4 IDE Hard Disk Drive (80GB)
Hitachi HDS72252 5VLSA80 SATA Hard Disk Drive (250GB)
Adaptec Serial ATA 1205SA Host Controller (PCI)

I hope that the issues I am experiencing are not indicative of the performance I can expect from this line of DVD burners; I was very excitied about receiving my new drive, and especially diappointed when it failed to function as designed. Please help me resolve these issues as quickly as possible.[/COLOR]

I thought it was a decent letter; I would have preferred to call someone to tell my troubles to, but I’m sure Plextor saves money by not having live support.

I have read quite a bit about the trouble that people have had with the UT2004SE DVD (and the CD edition, too) not installing due to whacked-out copy protection on the disc, so I figured that could be part of the problem. But the DVD that Plextor included demonstrated the same issues, as did a burned data DVD. However, none of the other DVD drives I have access to demonstrated these issues at all; granted, they were not 16X drives, and not DVD burners, but they were able to successfully read my DVDs significantly faster than 2X.

Here is the reply I got from Plextor Support:

SATA drives are not well supported by many motherboard bioses or SATA controller drivers yet. More compatible would be an ATAPI drive.

Please update your motherboard bios and sata controller drivers from your motherboard mfgr.

Unfortunately, many SATA mfgrs still test almost exclusively with HD’s and not with other devices yet.

Plextor America Support Team - Jack

Now, I’ve received components DOA before; I’ve been through the RMA process and have found that manufacturers are generally compliant when it comes to replacing defective merchandice, even when it’s not necessarily their component that is defective. But Plextor’s website clearly lists the Adaptec 1205SA SATA controller as compatible with the 716SA.

I’m pretty irritated, and I don’t know exactly what to do. I really don’t want to pay (shipping and restocking) to return the drive and get an IDE version, but I also don’t want to stick with a drive that doesn’t seem capable of reading data DVDs with any consistency.

If any of you folks can help, I’d greatly appreciate it.

Oh, and I forgot to mention that the 716SA is a TLA# 203 with the 1.03 firmware.

Have you tried running the PX-716SA Self Test Diagnostics with a piece of Plextor recommended media, as described in the users manual? Since the self test diagnostics run on the PX-716SA disconnected from the computer SATA port, it should help you determine whether or not the problem is localized in the PX-716SA.

Assuming you are able to install Plextools Professional from the Plextor DVD, you can run Plextools Pro Q-Check PI/PO tests on the various DVDs that don’t read properly. PI/PO tests can shed some light on readability of the discs.

helloooooo

I too had your delima. I bought a plextor 716sa only to find out that neither of my almost new soyo boards support it. In the back of my kt600 manual it says… “no optical drives on either of your channels”. I have 4 sata channels and both didn’t work. The via or the silicon image chipset.

The silicon image chipset is on the adaptec 1205 sata. I GOT IT TO WORK!
It takes some doing also…

ok…

First since you have the card installed. and its trying to work.

I’m using the newer bios 1.04 which can be found at the 1.04 bios topic.

I think that and plextools 2.19 solved the issue. I still have a few problems… as it hates certain media… memoex -r 8x which are ritek g04 taiwan. I also read in this forum that when upgrading the bios. You have to delete the drive strategy profile thats in advanced/autostrategy database. Then it should work fine. I got tons of errors until i killed that . Though its supposed to make a new one. I backed it up too. :slight_smile:

I also freed up my irq in my bios. I don’t use any serial or parallel ports on this pc at all.

Then it started acting correctly. I could install games and burn data and backups.

my setup is.

athlon 3000xp barton 400fsb
soyo dragon k6600 platinum
sb audigy 2 zs
1 gig geil value memory 3200 ddr 2/512
1 wd raptor 74 sata
2 seagate baracuda 200 gig sata
1 liteon 401@811s
1 plextor 714sa on adaptec 1205 sata controller.
1 flowerpower 550 watt psw
hauppage 250
msi 5700 le
kouwell scsii for scsii scanner

Its nice for plextor to release another sata drive that can’t go on any motherboard. Lol

It cost me $50 to fix it. I should tell plextor that the adaptec controller works. after ya kill 10 blank dvds it will… lol for me that is…

i don’t see how this is the fault of Plextor at all, rather it’s the fault of the motherboard (and honestly yours since you didn’t check the compatibility before purchasing the drive). don’t blame plextor for something that’s NOT WITHIN THEIR CONTROL.

He’s correct, the incompatibility problems are due to chipset problems, not problems with the drive. Plextor has no control over your mobo’s chipset. Sorry.

ICH series may avoid all these problems, lol :bigsmile: :bigsmile: :bigsmile:

scan80269 said:

 Have you tried running the PX-716SA Self Test Diagnostics with a piece of Plextor recommended media, as described in the users manual? Since the self test diagnostics run on the PX-716SA disconnected from the computer SATA port, it should help you determine whether or not the problem is localized in the PX-716SA.

Yeah, I just ran the self test on the MCC 16x DVD+R that came with the drive; the test did not report any problems. I’m a little concerned by that; that means that the problem probably lies with some other part of my system (the SATA controller?) I was really hoping that the problem would just be with the drive so I could return it for a new one; if the issue is specific to my system, then I might be a little screwed. And I feel a little guilty; I sent Plextor support a nastygram after their reply about the SATA controller, but it might be the SATA controller, after all. Of course, their website does clearly state that the Adaptec card is compatible.

[i] liteonfreak said:[/i]

The silicon image chipset is on the adaptec 1205 sata. I GOT IT TO WORK!
That makes me feel a little better; at least someone else got it to work.

Based on liteonfreak’s post, I just checked out my IRQ settings; my NIC and SATA controller are both on the same IRQ. Could this be causing a problem? I haven’t looked at IRQ settings since the days of Win95; I hope I can remember how to change them…

whats wrong with these pictures and who right or wrong?

Plextools reports one thing while the Raid utility reports another, so now it’s time to fire off an email to each and see how they respond.

I forgot to mention that those were running the BIOS SATA mode at IDE. I also set the BIOS SATA mode to RAID and there was no difference in the report.

Python_boot, I just realized that getting the Plextools self-test diagnostics to pass on your PX-716SA doesn’t necessarily mean your drive is not defective: the diagnostics perform media read/write testing WITHOUT exercising the SATA interface. If for whatever reason the PX-716SA SATA interface is functioning out-of-spec, the diagnostics may not catch it.

If you can find a way to connect your PX-716SA to another SATA controller card with a different brand controller chip, or better yet, a different motherboard with onboard SATA controller, such as motherboards based on Intel 915G/P and 925X/XE chipsets (with ICH6 or ICH6R chipset southbridge), that should provide a clue as to whether the PX-716SA is having difficulty with multiple SATA controllers (flakey or defective SATA interface on your PX-716SA, fixable by RMA), or just your Adaptec 1205SA controller (specific compatibility problem).

I noticed that the latest WinXP driver for Adaptec 1205SA is dated Feb 2003 (well before SATA optical drives ever hit the market), so your problem may even be related to the driver being too old. If you are desperate, you can try checking Silicon Image’s website to see if there is a more current driver supporting SiI3112, and try to “force feed” the 1205SA with this driver.

My PX-716SA works great with my ASUS P5AD2 Premium motherboard. I use one of the Intel ICH6 SATA ports to connect the PX-716SA, though I probably should try one of the SATA ports coming from the Silicon Image SiI3114 SATA RAID controller chip that is also on this motherboard.

Jack from Plextor support says it’s a VIA bug, no explanation at all, even tho I can run my SATA Controller in RAID or IDE mode.

PlexTools cannot see the DMA options because it cannot get the info from the VIA drivers or something? I don’t know if Plextor will be able to solve this for you as it seems to me like it’s a problem that lies with VIA. It’s always tricky when you’re using third party IDE/S-ATA drivers. We’ve seen the same thing with the nVidia IDE drivers. But, I don’t think there is a lot you need to worry about. The VIA Raid Tool shows that DMA is working and in the correct mode. If your drives work fine at maximum speed then that’s the important thing.

I hadn’t considered that the problem might specifically be with the SATA interface on the drive; unfortunately, I don’t really have any easy way to test with another SATA controller. Unless I buy a new one, of course, and I don’t really want to do that.

I’ll look into trying updated SI drivers, but I am pretty skeptical that something like that would work.

A couple of days ago, the drive was not recognized by my SATA controller after a reboot. When I went to reseat the SATA cable, I noticed that there was a fairly large dust particle inside one of the SATA connectors. I removed the dust, reconnected the drive, and rebooted the machine. The drive was properly recognized after the reboot, and the Plextor DVD and the large file from the burned DVD will now copy properly. However, the UT2004 SE DVD still won’t work (although now it does get farther along the install, even at full speed). I’m not too worried about the UT DVD, though; I have read on many, many forums that the copy protection on it is especially unfriendly to burners of all varieties. Besides, I found a workaround :wink:

I am going to continue to test the drive for a couple more days, and hopefully the problem was just a dirty SATA connector. I am not really very happy with the support I have gotten from Plextor, though; our email conversation has continued a bit since my first post, and they keep telling me that SATA controllers are really picky with optical drives, but they won’t tell me which controllers are actually solid with their drives. That indicates to me that either (a) there are issues with all SATA controllers, or (b) they don’t really know, even though they have a “compatibility list” posted on their site. And, as I have pointed out before, the Adaptec 1205SA is on the official Plextor list as being compatible.

sigh I am really starting to wish that I had just gotten the IDE. It just doesn’t pay to be leading edge.

unless you’re out of IDE connections and/or REALLY prefer the setup ease of the SATA version, why not exchange for the IDE version? other than convenience, there really is no added benefit of the SATA version (no burner/drive can take advantage of the added bandwidth of SATA anyway). also the IDE version is UDMA4 capable and gives average burst rates of 44mb/s which is far greater than any other drive out there.

phyton_boot, I might missed your post, but did you upgrade your SATA bios to 1.0.0.41, which is clearly posted in plextor website (last column of the table). Secondly, liteonfreak stated that he upgraded his 716SA with firmware 1.04 which is the latest, I see you still have the 1.03 firmware.

I’d like to do that, but I think Newegg.com is going to jerk me around on the return policy; I need to call their customer support because their website is telling me that I can’t return the drive for a refund (and they don’t do exchanges). grumble

The SATA drivers are at 1.0.0.41; it’s not a bios upgrade, just the Windows drivers. And I did just upgrade my 716SA firmware to 1.04. But it hasn’t solved all the problems. I’m still pretty hesitant to get really comfortable with this drive.

that sucks about not being able to exchange at the Egg. there’s a REAL sheisty way to get your hands on an IDE version…you could go to Best Buy, pay for a 716A in cash, switch drives and return it…but that’s bordering evil.

hi,

i just found this thread through google and i have exactly the same problem (although i am running the 716sa on a promise fasttrack sataii 150 tx4). it’s not the problem that the drive isn’t recognized, but exactly the same reading errors the original poster experienced.

i tried lots of stuff:

  • updated promise bios to latest version, updated promise windows drivers
  • updated motherboard bios to latest version
  • uninstalled nvidia ide drivers
  • tried to downgrade to 1.06
  • moved the plextor drive in a bay that is nowhere near any other device
  • made sure there is a lot of space between ide and sata cables (although i understand that cable crosstalk shouldn’t be an issue with sata anymore?)
  • followed the steps suggested here: http://support.microsoft.com/default.aspx?scid=kb;en-us;245063
    -exchanged the sata cable with another one (although it’s roughly the same quality i would say)
  • checked for dust particles

is there eventually anyone here with some new information or experience that might help? this is really annoying…i saw in another thread that you should not update the firmware on sata plextor devices. that i did unfortunately although i as well can’t imagine that there really is a problem with the firmware updates for sata devices.
burning dvds and cds works fine, just reading/extracing big files is a problem.

thanks for any help or suggestions!

have you run the self-diagnostic test with a piece of Plextor recommended media as detailed in the manual? this will rule out any defective/failed hardware within the actual drive since it seems you’ve tried all the other troubleshooting steps.