Per qualcuno con le palle che se ne intende....(vedi USBANO!)

vbimport

#1

HO FORMATTATO IL MIO PC, DOPO AVER INSTALLATO TUTTI I DRIVER (SCHEDA VIDEO, STAMPANTE ECC. ECC.)
SOTTO PANNELLO DI CONTROLLO NELLA GESTIONE RILEVA NUOVO HARWARE MI TIRA FUORI QUESTA BENEDETTA “PCI Communication Device”
COME SI RISOLVE LA COSA???
IL SISTEMA NON ME LO RICONOSCE COME MODEM PERCHE’ QUANDO LO SELEZIONO DICE CHE NON E’ ADATTO ALLA PERIFERICA SELEZIONATA…


#2

Che sistema operativo è
che scheda madre è
che modem è


#3

Che schede PCI hai dentro al tuo PC ?
Quante di queste schede hanno installato il loro apposito driver ?
Ponendoti queste domande vai per esclusione ed assegna alla periferica “PCI Communication DEVICE” i driver giusti.
Così dovresti risolvere il problema !!!
Per ex: io posseggo una voodoo 2, che all’installazione viene riconosciuta come “PCI Multimendia…”; è bastato assegnargli i driver giusti per sistemare tutto.
Spero di esserti stato d’aiuto !!!
Ciao.


#4

CLICCA DUE VOLTE SU STA BENEDETTA
PCI COMM…
REINSTALLA I DRIVER SCEGLIENDO DALL’ELENCO
IL MODEM INTERNO CHE HAI ( O SE HAI IL CD DI INSTALLAZIONE )

IL TUTTO LO FAI MANUALMENTE
SE NON RIESCI COSI
LEGGI L’ALTRO POST CHE HAI MESSO IN LINEA
ALLE SOLUZIONI CHE TI HO DATO
BYE BYE


#5

Leggi nell’altro POST…Togli inverti rimetti…
Auguri


#6

Ma perche non dai notizie


#7

RAGAZZI, VI RINGRAZIO A TUTTI!
DA QUELLO CHE HO CAPITO QUESTA BENEDETTA PCI Device Communication CIOE’ MODEM INTERNO E’ IN CONFLITTO CON LA SCHEDA AUDIO, ADESSO DEVO CAPIRE COME RISOLVERE LA COSA…
ANDRO’ DA CHI ME LA VENDUTO A PRENDERE I DRIVER GIUSTI VISTO CHE NON ME LI SONO TROVATI NEL MATERIALE CHE MI HANNO DATO,
NON PENSO CHE LA SOLUZIONE SIA QUELLA DI APRIRE IL PC E MODIFICARE GLI SLOT, VISTO CHE IO, PRIMA CHE FACESSI LA CAZZATA DI FORMATTARE GESTIVO BENISSIMO LE COSE, NEL SENSO CHE IL PC NON E’ MAI STATO APERTO NE DA ME NE DA NESSUN ALTRO DOPO L’ACQUISTO!


#8

Probabilmente e’ solo un problema di IRQ assegnati direttamente dal sistema operativo!!!Se poi hai win98 e’ un vero problema!!!
Dacci un’occhiata e casomai ti spiego cosa devi fare!!


#9

ok, il problema e’ di IRQ,
vale a dire che PCI Device Communicatio (modem interno) e scheda audio sono in conflitto tra di loro…
SPIEGAMI COME FARE…
GRAZIE!!


#10

Se è un conflitto di IRQ devi andare sulla proprietà della scheda in conflitto e cliccare su risorse.
Qui noterai un piccolo spazio dove è scritto “Elenco periferiche in conflitto”.
Se la scheda è in conflitto verrà elencato in questo spazio.
Se è in conflitto: togli il segno di spunta da “Usa impostazioni automatiche” e scegli tra le varie configurazioni di base quella che non ti crea alcun conflitto.
Finito questo riavvia il pc e dovresti aver risolto tutto.
Ti consiglio poi di tornare sulla scheda risorse della periferica per rimettere le impostazioni in automatico: Windows dovrebbe cmq mantenere le tue modifiche e così non avrai problemi di Plug n’ Play in futuro.
Prova così e vedi se va’ !!!
Ciao.


#11

Gustissimo RoMZERO!!!
Devi operare manualmente per togliere i conflitti tra le periferiche,sempre che te ne da la possibilità .Provare tra i vari tentativi fin quando non viene scritto"Nessun conflitto".


#12

Apri il pc inverti la posizione delle schede
sugli slot…
2 viti 3 bulloni 4 dadi 7 chiodi ore ed ore in meno di lavoro…


#13

FRA CI METE MENE A CAMBIARE LA CONFIG. IRQ CHE A SMONTARE IL PC

NEL CASO NON RISOLVA ALLORA L’UNICA E SMONTARE


#14

Il conflitto di un modem può esserci anche se non segnalato dal sistema, quindi non serve andare a vedere se ci sono punti esclamativi gialli ma bisogna vedere se il modem in questione utilizza lo stesso IRQ di un’altra periferica.
Inoltre winzoz non ti permette di spostare gli IRQ manualmente ma sei obbligato ad aprire il PC e spostare fisicamente le schede.
Questo sys funziona (quasi) sempre.
Ho lavorato anche in un negozio come assemb.e questi problemi erano all’ordine del giorno.
Il bello è che quando il cliente si improvvisava nell’installazione di winzoz allora bisognava sempre rimetterci le mani.


#15

ED IO CONSIGLIO A TUTTI MODEM ESTERNI PIU’ SICURI E MENO PROBLEMI DI INST.

SPENDETE MENO CHE PORTARE OGNI VOLTA IL PC DAL RIVENDITORE


#16

Scusate la momentanea assenza ma anch’io devo lavorare.
Per settare bene la scheda devi prima di tutto andare su “risorse del computer”,tasto destro,proprieta’,gestione periferiche.Se qui non trovi alcun punto esclamativo(cosa peraltro strana se la scheda non va)clicki due volte su computer e su IRQ.Questa e’ la lista dei 15 IRQ del tuo sistema e le relative assegnazioni!
La scheda audio DEVE avere l’irq 5.Se cosi’ non fosse la devi spostare.Il modem interno invece deve avere o un altro IRQ (se ce ne sono dei liberi escluso porta com1,4 porta com2, 7 porta parallela,14 e 15 per gli IDE, 5 per la scheda audio, 9 o 10 o 11 per la scheda video) oppure (al massimo) quello di un porta seriale (o COM)!


#17

SUNS73, STASERA CI PROVO, DOMANI TI FACCIO SAPERE, NE HO FATTE DI TUTTI I COLORI, MA NON SONO IN GRADO DI SMANETTARE A LIVELLO DI APRIRE IL PC E NON HO VOGLIA DI FARMI SFILARE 100.000 DA QUALCHE STRONZO
CIAO E GRAZIE ANCORA
GRAZIE A TUTTI RAGAZZI


#18

Ragà , mi cadete nell’ignoranza infima, non sapate che un modem interno ed una skeda video… (normalemente, anzi sempre ) usano IRQ diversi???


#19

Apparte il fatto che volevo dire “normalmente”, le skede sonore usano l’interrupt 5 e i modem interni l’interrupt 10
Alla proxima!!


#20

Benax: se vuoi dei kiarimenti più precisi e sicuri… la mia e-mail la sai