Penn & Teller Season 6 - Cannot Rip (DVD-Mobile)

vbimport

#1

When I try to rip Penn & Teller’s Sixth Season DVDs, the “Encoding Fps” value starts at about 0.20, and slowly drops down to zero. I’ve tried three different versions (6.2.1.8), (7.0.1.2), and the latest Beta (7.0.3.5), and all behave the same.

I even tried to rip to an ISO image (which did work), and then rip from that image, but the same thing happened.

These are relatively new DVDs (they were released last year). Any idea what I’m doing wrong?

Thanks (in advance) for your help. :confused:


#2

[QUOTE=Jag5sopk;2509187]When I try to rip Penn & Teller’s Sixth Season DVDs, the “Encoding Fps” value starts at about 0.20, and slowly drops down to zero. I’ve tried three different versions (6.2.1.8), (7.0.1.2), and the latest Beta (7.0.3.5), and all behave the same.

[B]I even tried to rip to an ISO image (which did work), and then rip from that image,[/B] but the same thing happened.

These are relatively new DVDs (they were released last year). Any idea what I’m doing wrong?

Thanks (in advance) for your help. :confused:[/QUOTE]

Hi Jag5sopk

Sorry I’m not sure what you are really doing :confused:

You rip as an ISO image then you rip it again from that :confused: are you sure your not talking about “Converting” ?


#3

My goal is to get AVI files from the DVD (one file per episode) that I can watch on my PVP (a Creative Zen Vision W). I’ve had very few problems over the many, many years I’ve been using DVDFab.

When I could not rip the episodes to AVI files directly from the disk (which is my normal method), I ripped the disk to an ISO file on my computer (thinking that there might be a problem with the physical disk). But when I tried to convert the ISO file to a series of AVI files, I had the same problem with the ISO file that I had with the disk itself (conversion starts slow, decreasing to zero in a couple of minutes).

Any ideas?