PCMCIA Netwerkkaartje kapot?

vbimport

#1

Ik zit voor de grap weer eens met een probleem.

Ik heb hier van mijn vaders werk een ouwe laptop gekregen (Compaq Armada 7770DMT), oud beestje, 233mhz, 32mb, 8x cdrom en 2 pcmcia sloten.
Nu dacht ik deze leuk te gaan gebruiken als extra PCtje om op te i-netten enzo. Daar is ie ruimschoots geschikt voor.

Dus een netwerkkaartje + kabeltje gekocht.
Je raad het al hij doet nix.
Geen enkel sein van herkenning, geen lampje dat gaat knipperen, geen foutmelding…gewoon nix!

Eerst dacht ik dat het aan de PCMCIA sloten lag, maar heb ffkes een PCMCIA modempje erin gegooit, nou bijna meteen een vrolijk geluidje en hij herkent hem onmiddelijk.

Daar zit het hem dus niet in!

Is mijn netwerkkaartje nu kapot geleverd?
Of heeft iemand anders een idee wat het probleem kan zijn?

ps. ik draai op Win98 se


#2

doet ns wat specs van dat nicje

en kun je het dingetje eventjes in een ander notebook proberen ?


#3

Originally posted by Mr. Belvedere
[B]doet ns wat specs van dat nicje

en kun je het dingetje eventjes in een ander notebook proberen ? [/B]

Het gaat hier om een Twister, type NTW7630.
meer info op: http://www.twister.to/producten/detailpages/ethernetadapters/ntw7603.html


#4

Murphy volgens mij werken alleen PCMCIA 16 bit Cardbus kaarten in die labtop en geen 32 bits kaart die je nu hebt gekocht.


#5

Originally posted by NightHawk
Murphy volgens mij werken alleen PCMCIA 16 bit Cardbus kaarten in die labtop en geen 32 bits kaart die je nu hebt gekocht.

Dat is het niet…staat 32bit in de eigenschappen.


#6

Die netwerk kaart is een 32 bits Cardbus.

Ondersteund jou lapdoos wel CARDBUS??? Kijk anders in je BIOS van die lapdoos of die PCMCIA ook CARDBUS aan kan, zet het dan niet op AUTO maar op manual (PCMCIA of CARDBUS).