PCI Mass Storage Controller

vbimport

#1

Ik heb hier een PC staan, die bij: <configuratiescherm>,<systeem>,<apparaatbeheer>, een geel uitroeptekentje heeft staan bij overigen apparaten, en de melding “PCI mass storage controller”.

Wat is dit, en hoe kan ik dit verhelpen???

GTZ WijB@


#2

als het goed is heb je een driver-cdtje gehad bij je mobo en die moet je der ff overheen halen…

dus -->reinstall driver–>have disk ofzow en dan die drin rammen…that’ll do tha trick! :slight_smile:


#3

Ik zal het eens proberen, maar wat is dat voor een melding dan, mass storage controller???

GTZ WijB@

www.wijba.nl


#4

welke moeder bord ??? Heb jij RAID of SCSI aangesloten ??? Als zoiest dan moet jij de driver voor RAID installeren.

Suc6


#5

Originally posted by SAIGON66
[B]welke moeder bord ??? Heb jij RAID of SCSI aangesloten ??? Als zoiest dan moet jij de driver voor RAID installeren.

Suc6 [/B]

Waarschijnlijk heeft ie zon Asusbordje met UDMA100 controllertje onboard…en wat ik dus al zei…de DRIVER-cd van het mobo derin gooien…dat ding wordt gezien als Mass Storage controller…aansturen van je hd(s) dus :slight_smile:


#6

Het is dus gelukt, even drivertje re-installen.

Maar nu weet ik nog niet wat het betekent, de melding…

GTZ WijB@


#7

de mass storage controler is dus een controler voor bijv.
Raid, Ata 66/100 of Scsi en dat er een uitroepteken wil niet meer zeggen dan dat de drivers ervoor niet of niet goed waren geinstaleerd en het apparaat dus niet fatsoendelijk kon werken…


#8

Als je Mass Storage Controller vertaald ben je er toch al?!
de controller (dus hetgene wat het regelt) van de Massa Opslag!
Massa opslag is dus je HD! :wink:
Daarvan was geen driver aanwezig dus kon het apparaat wat daar aangesloten niet naar behoren of zelfs helemaal nie werken! :wink:


#9

Wookie, alles prima, maar de HD werkte wel gewoon, het zal dus wel een ata66/100 probleem geweest zijn!!!

Toch iedereen bedankt…

GTZ WijB@


#10

said so! :wink:


#11

Originally posted by WijB@
[B]Wookie, alles prima, maar de HD werkte wel gewoon, het zal dus wel een ata66/100 probleem geweest zijn!!!

Toch iedereen bedankt…

GTZ WijB@ [/B]

Het gaat hier niet over je gewone ide controller, die zal inderdaad wel gewerkt hebben. Als het goed is heb je op dat mobo nog twee extra ide aansluitingen en die worden aangemeld als mass… enz. Daar kan je dan een Raid systeem mee maken dwz twee schijven simultaan aansturen. Dat kan de snelheid bij videobewerking enzo enorm verhogen.


#12

Mits je 2 goede snelle equivalente schijven hebt…


#13

Originally posted by Dee-ehn
Mits je 2 goede snelle equivalente schijven hebt…

Of meerdere! :wink: