PC woun't start

Hi, my roomate’s PC which is:

Azza 366A-BV motherboard socket A, athalon xp 1200+, 256MB ram some 32mb video card and a 120gb hard drive. This PC was working fine for a while till it froze one day & after restarting it the same thing happened, it froze after using the PC for few minutes…

I thought it was a memory problem but I removed the memory, gfx card and hard drive and installed em in my PC and they were working fine… I went and installed em back in his PC but now whenever I start up the PC it will stop at the black window where it shows a message that it’s checking the memory and shows the bios version and at the bottom it shows this :

Click DEL to inter setup

I click delete but nothing happenes, the keyboard is connected through th PS2 and the Num lock, caps lock and scroll lock lights blink when starting up the system but when i click caps lock after that nothing happens so i think the keyboard is not recognized. So I can’t click DEL to inter the setup now, what do you guys think?

Sounds like mobo or PSU trouble.

Find the CMOS and reset it properly, then try again.

I have reset the CMOS twice with no luck, I’ve connected hte PSU to my PC and it looks like it’s working with no trouble. thnx for tips :slight_smile:

Does the machine POST beep at all? What is the sequence?

No, it doesn’t post beep at all. What’s the sequence of what? what do you mean :o

When your computer starts you should get a beep (POST (Power On Self Test)) When there is something wrong you get a sequence of beeps. Long, short etc. These beeps tell you what the problem is. Generally, if you have a speaker connected and ram installed the system should beep ie: long, short short short (no video card) (depending on BIOS).
Basic test is: Install ram, Install video card, connect speaker, connect keyboard,connect power, power on. You should get on screen Video BIOS message (very quickly) BIOS Message, RAM Count (if enabled) one beep then a message on the screen ie: Operating system not found. If no beeps and system just hangs your motherboard/BIOS is probably faulty.

I have a speaker conected to the PC but it’s not making any beeps while starting up… here’s whats on the black screen

PHOENIX-AWARD BIOS V 6.00PG, An energy Star Ally
COPYRIGHT 1984-2002

366A-AV. B15 FOR 366A-AV/366 A-BV

MAIN PROCESSOR. AMD ATHALON 1050 MHz
Memory Testing: 262144K OK

Press DEL to enter SETUP

01/09/2002-vt8366-8233-6A6LVP8CC-00

I’ve downloaded the latest bios, let me try to flash the bios now…

Sound OK so far. Have you checked the keyboard?

Is it plugged into the keyboard port?

The keyboard is connected through the PS2 port, I’ve tried to connect it through a USB port too with no luck, and I’ve connected it to my PC and it looks like it’s working with no problem in my PC, but not in this other PC.

OK sounds like a motherboard or BIOS problem.

Well the problem started when this system ( windows xp pro ) froze on him while he was browsing the internet, and he had to restart it manually, then after rebooting it froze again after using it for almost 5 mins. so I want to try to fix this PC to use it couple of weeks then replace ( dunno what to replace ) processor or mobo, or both?? but I don’t want to replace both and get the same problem ya know :o

Press and hold down “Delete” button as soon as you start the compu.

If you still can’t enter BIOS setup try with another keyboard. Make sure you plug it to propper connector.
Note, USB keyboard is nogo.

Edit. While troubleshooting remove all PCI bus cards (like modem, network), optical drives, HDD’s except your ‘C’.

Linky to your mobo manual. :wink:

pressing del didnt work either :confused:
I’m using this keyboard, in this picture this light is solid green when starting the system

even though, the system woun’t recognize it when I press DEL :confused:

I’ve 4 other keyboards laying around that I tried, none got recognized, used both USB & PS2… what do you guys think :confused:

If you done all above, disconnect compu from wall socket. Remove the battery for 10-15 minutes. Replace battery and try again.

Also check all jumper of importance (see attachment)

Still nogo, you better look for another mobo.
.


It sounds more like the motherboard than anything else. Have a careful look at all the electrolytic capacitors on the board, use a magnifying glass. If any of them look swollen, are bulging or have leaked the electrolyte out then that is probably what the problem is.
If you have the skill to replace them all well and good if you feel it’s worth it. I would recommend that you get a new board. There is some malware out there that can screw the bios chip and if that’s what happened - new board.
I would also put the hard drive on another computer as slave and run AVG virus checker on it.
Best wishes.

Thanks for the tips, appreciate it.

Removing the battery didn’t do the trick, I’m still having the same problem. I also checked the jumpers and they’re in thier right positions. I think I’ll buy a new mobo, or just upgrade the system :slight_smile:

I checked the capacitors and they look fine, although I was using my naked eye though. I’m scanning the hard drive with AVG now.

Is the CPU correctly identified by the BIOS?
If you can get there, get into the BIOS and set the CPU identifier to AUTO.

The CPU is correctly identifed by the BIOS in the black screen when I start the PC it shows the BIOS version, the processor as : amd athalon 1050MHz and memory as 262144k which’re correct I believe, I haven’t used this PC before, it’s my roomates. Only thing shown after that is " PRESS DEL TO ENTER SETUP " which I tried to do but it woun’t go to the BIOS settings. I’ve tried 4 or 5 keyboards already and the BIOS woun’t accept any of em to give the " DEL " order to enter setup for some reason that I’m trying to find out. So as I’ve already stated I can’t get to the BIOS.

I didn’t see the edit till now, guess what. The PC is up & running Thanks man for the great tip. I didn’t disconnect all of other stuff like cd-rom, dvd-rom, pci cards. But looks like the dvd-rom that’s not working anyway was the problem. Once I disconnected it everything went well :bigsmile:
This dvd-rom woun’t start no matter what, it’s (CREATIVE Pc-DVD) dvd-rom that looks like is dead for some reason.
Thanks for the great help guys.