PC won't post after WinXP activation

vbimport

#1

Today I called Microsoft to activate WinXP, answered questions and followed instructions after which it indicated activation was successful and that I could resume using WinXP. However, the system won’t even post after restart. Now when power on the system the monitor displays in the lower right corner A1 then A2 and finally A3 where it stays with no post and blank screen except for the A3 in the corner. It’s WinXP Pro SP3, and motherboard is MSI Z77A-G41 motherboard with Pentium G2020 LGA 1155 CPU and 2GB Mushkin DDR3 1333 RAM if any of that is important. Can Microsoft activation kill a system, or did the new motherboard installed just yesterday die already? Does anybody have any explanation or possible fix for this odd problem? Is there a Microsoft contact I can try to fix the problem since it happened immediately following the activation?


#2

have you tried booting from a cd? Can you get into bios?


#3

Tried boot to CD without success and can’t get to bios.


#4

I guess, there is something wrong with the hardware. Windows Activation is unlikely to kill hardware.

You may try to reset the CMOS settings, check your motherboard manual for the procedure (usually, there is a jumper or a switch for that).

Michael


#5

All hardware except video was disconnected resulting in post to bios. Hardware was reconnected 1 device at a time in order from keyboad, mouse, DVDRW drive, and first hard drive continuing to post to bios as well as boot to CD, but failure to post on connecting to second hard drive. Switching sata cables between hard drives resulted in same post results, i.e. connecting first drive continues to post and connecting second drive results in failure to post. Reconnecting all other hardware with first hard drive connected continues to post, but connecting second hard drive continues to fail to post. This seems to indicate a bad hard drive which is quite an odd coincidence with the Windows activation.

I’ve never had failure to post caused by bad hard drive before but would get mtldr is missing or some other error instead of failure to post. Perhaps this is the normal behavior for newer motherboards. Oh well, time to look for black Friday deal on a hard drive I suppose.