PC Still Locking Up After Install Of 5.2.7.1

vbimport

#1

Yo-

For the past five or six releases - my Burnin’ PC locks up if I have AnyDVD turned on - and doesn’t lockup if AnyDVD is turned off-

What am I doing wrong (have had the program for about a year - and this problem cropped up a couple of months ago - and has not gotten better)-

TIA for any constructive advise-

Mike


#2

Mike

Sounds like AnyDVD is having a conflict with another program.
What other burning programs are you using on that PC?
If you have packet writing software such as Roxio DirectCD or Nero InCD those can cause conflicts.

Also make sure you are using Windows Ide Bus drivers and not NVidia IDE Busmaster drivers, these drivers are also known to cause conflicts.


#3

Yo-

Thanks for the thoughts-

No Nero InCD installed - but Nero 6.6 suite without InCD is up to date-

NoNVidia drivers - all M$

Don’t surf while burning and have not changed anything-

Like I said - worked fine for eight months - then started acting up within the last five or six updates - and when I turn off AnyDVD - I can test, burn, etc-

I think that I have something checked within the AnyDVD program that is causing this - but don’t have a clue as to what it is-

Sure would like to hear from Slysoft on this-

Mike


#4

I would try un-installing AnyDVD and re-installing it…that way you can rule that out. Hit Cntrl/alt/delete and make sure Roxio drag-to-disc is not running in the background…Drag-2-disc and In-CD by Nero both cause problems with AnyDVD if run together.


#5

Mike,
Two more suggestions
Make sure under the tab “drives” in AntDVD you have the “enable speed control box” unchecked.

Next disable all your startup programs in msconfig and see if that worked.
If it did. enable the programs one at a time to see if you can isolate which one is causing the problem.

It’s a bit over cautious, but whenever I do a burn I always disable everything in startup so no resources are lost as well as any potential conflicts.
Only takes a minute so the inconvenience doesn’t bother me.
When done burning I just enable the selected progarms again and reboot again.