Pc start niet

vbimport

#1

een tijdje geleden duurde het ff voordat mijn pc opstarten, hij bleef hangen net voor zijn post (was 00) nu staat mijn pc echter geruime tijd op en boot hij niet meer, dus blijft hij voor de power on self test hangen. Ik heb alle hardware er al uitgehaald om te kijken of het één van deze componenten zou kunnen zijn.

Wat blijft over? Ofwel is het de processor ofwel het moederboard ofwel de verbinding van mobo naar diskettedrive (sommige moederboard hebben een diskettedrive nodig om te booten)

of misschien nog iets anders wat ik over het hoofd zie.

moederboard is een abit BL7 raid
cpu is intell 1600

iemand een idee wat de oorzaak kan zij??


#2

batterijtje er al uit gehaald en weer opnieuw in gezet?

ik denk gewoon dat je mobo het heeft begeven :rolleyes:


#3

Een leeg batterijtje veroorzaakt geen crash Murphy, dan krijg je hooguit de melding dat de batterij leeg is en de CMOS terug gegaan is naar fabrieksinstellingen…

Het kan wel goed zijn dat je mobo naar de haaien is, maar het hoeft niet. Wat je nog kunt checken

  1. CPU en z’n koeling -> voel met je hand eens of het koelblok achterlijk warm wordt, of net ijs, maar dan ook ijskoud blijft (t.o.v. de situatie in uitgeschakelde toestand)
  2. Geheugen -> probeer andere modules, of een bepaalde selectie uit je modules
  3. Voeding -> andere proberen, indien voorradig
  4. VGA kaart -> probeer eens met een oude PCI vga kaart ipv een AGP kaart

Succes, rapporteer de bevindingen hier maar :slight_smile:


#4

Originally posted by Dee-ehn
[B]Een leeg batterijtje veroorzaakt geen crash Murphy, dan krijg je hooguit de melding dat de batterij leeg is en de CMOS terug gegaan is naar fabrieksinstellingen…

Het kan wel goed zijn dat je mobo naar de haaien is, maar het hoeft niet. Wat je nog kunt checken

  1. CPU en z’n koeling -> voel met je hand eens of het koelblok achterlijk warm wordt, of net ijs, maar dan ook ijskoud blijft (t.o.v. de situatie in uitgeschakelde toestand)
  2. Geheugen -> probeer andere modules, of een bepaalde selectie uit je modules
  3. Voeding -> andere proberen, indien voorradig
  4. VGA kaart -> probeer eens met een oude PCI vga kaart ipv een AGP kaart

Succes, rapporteer de bevindingen hier maar :slight_smile: [/B]

1 de koelvinnen worden ietsjes warm maar niet echt warm (dus denk wel dat dit in orde is), krijg alleen die verrekte koeler niet van men mobo :s
2. andere geheugen geprobeerd in verschillende banken. (geen resultaat)
3. jammer genoeg niet voorradig (en heb me laten wijsmaken dat de voeding ongeveer evenveel kost als voeding + kast)
4. heb ik dus niet, ik vermoed dat het probleem daar ligt

maar in elk geval hoor je nog wel wat het probleem is/was.

bedankt voor de moeite om ff te replyen


#5

zoals beloofd hier het probleem:

probleem is/was dat 1 van de pinnetjes van de cpu was doorgebrand. Met als gevolg dat ie na een tijdje draaien (en warm worden dus) contact maakte en terug opstarten. Nu doet ie dat ook niet meer en is het pinnetje in mijn mobo ingebrand.

Dus moet ik een nieuw mobo hebben en een nieuwe cpu en aangezien ik alleen sd ram heb mag ik ook is nieuw geheugen kopen.

Blijkbaar is het niet opstarten en het hangen voor de post (power on self test) een vaak voorkomend probleem als de cpu het begeeft (= misschien handig weten voor in de toekomst)


#6

Originally posted by Dee-ehn
[B]Een leeg batterijtje veroorzaakt geen crash Murphy, dan krijg je hooguit de melding dat de batterij leeg is en de CMOS terug gegaan is naar fabrieksinstellingen…

Het kan wel goed zijn dat je mobo naar de haaien is, maar het hoeft niet. Wat je nog kunt checken

  1. CPU en z’n koeling -> voel met je hand eens of het koelblok achterlijk warm wordt, of net ijs, maar dan ook ijskoud blijft (t.o.v. de situatie in uitgeschakelde toestand)
  2. Geheugen -> probeer andere modules, of een bepaalde selectie uit je modules
  3. Voeding -> andere proberen, indien voorradig
  4. VGA kaart -> probeer eens met een oude PCI vga kaart ipv een AGP kaart

Succes, rapporteer de bevindingen hier maar :slight_smile: [/B]

ik bedoel daarmee niet dat de batterij leeg zou zijn (dat geeft een duidelijke melding op het scherm, ben ik ook mee bekend) maar dan leegt hij de Cmos…maargoed…de oplossing is bekend :slight_smile: