PC slowing down

vbimport

#1

Been having some problems with windows media centre.

When i run it in full screen it slows down to a crawl, but if i don’t maximise it, it runs fine.

PC is running W7 ultimate, AMD 2.2ghz dual core processor and 3.5gb of ram, graphics card is an old GeForce 7100 G.

Photoshop etc all run fine.

Any ideas?

Cheers.

Forgot to say, pc display is a 42in plasma.


#2

It depends on the bit-rate of the media that your playing. A 1080P MKV file is going to be a lot more stressful than a 420P movie. You can try cleaning your registry with Ccleaner (free). Also defrag using Auslogics disc defrag (also free). The next step would be to use a different player like KMplayer.


#3

Hi Eric.

Should have made it clearer, it’s not the actual movies that are slow but the navigation menu’s in WMC.

I have ccleaner installed and have had a tidy up.

Cheers.


#4

[QUOTE=nickp87;2492146]Hi Eric.

Should have made it clearer, it’s not the actual movies that are slow but the navigation menu’s in WMC.

I have ccleaner installed and have had a tidy up.

Cheers.[/QUOTE]

What version of Win O/S are you using? You didn’t make it clear when you were asking for help? Knowing the version would help others whom use that O/S to help.


#5

[QUOTE=coolcolors;2492192]What version of Win O/S are you using? You didn’t make it clear when you were asking for help? Knowing the version would help others whom use that O/S to help.[/QUOTE]It’s in the first post.

[QUOTE=nickp87;2492026]Been having some problems with windows media centre.

When i run it in full screen it slows down to a crawl, but if i don’t maximise it, it runs fine.

[B]PC is running W7 ultimate[/B], AMD 2.2ghz dual core processor and 3.5gb of ram, graphics card is an old GeForce 7100 G.

Photoshop etc all run fine.

Any ideas?

Cheers.

Forgot to say, pc display is a 42in plasma.[/QUOTE]


#6

maybe get a new graphics card, or make sure the system is using the available memory for it. the fact that it only happens during full screen could mean that either the refresh rate doesnt work properly at that resolution, try tweaking the settings a bit. might i also suggest using Boxee or Xbmc,