PC shuts down

I am having loads of problems. Ill start with system info

Asus P5P800
P4 520, LGA 775
2.8 GHz 1MB L2-Cache,800MHz FSB
GeForce Fx 5500 oc 256 DDR AGP 8x/4x
4x256MB 3200 Geil value series
Xp Pro Sp2
Nero 6(Now using 7)

Here is what has happened recently. About a week ago. I was having trouble with my 200gb Maxtor Sata going in to PIO mode. Everything I did it would go to DMA 5 but then switch right back. There were times during this the pc would shut down while encoding with nero(updated). But nothing I did would keep the drive in DMA 5. I found ForceAspi and used it, that seemed to work but increased the shut down problems.

Last night I started to do a clean install and was finishing today and went ahead and tried to encode another movie with Nero 7. Same thing again. It runs for a minute but then shuts down. In Nero info tool it was showing that the ASPI was not install. Instead of going with the ForceASPI I went with Adaptec (ASPI 471a2). I am still in the process of updates and etc but getting ready to restart.

If anyone has any idea whats going on or what I can do, it will be greatfully appreciated. :iagree:

edit** System is on a 160Gb WD Ide and storage is a 200Gb Maxtor Sata. Something I have noticed also is the the monitor flickers every now and then. Temp inside pc case is 85F.

edit #2 Right now I am able to encode with a proble using Nero 7 but dam it says 3h21m It has never taken that long:sad: with Nero 6 not even close. The hd is the wd ide and it is set to dma 4.

Ok after the last time of trying to encode it went a little longer but it was going to take for ever. But it did restart again. This hole time the 200gb mator sata has benn disconnected.

1st, ASPI is doing nothing, and probably causes problems. You don’t need it. Use ForceASPI to remove all traces of it.

System shut down (not reboot) is usually hardware related. If possible, go into BIOS and check your CPU temp. Other possibilities are a bad power supply or a bad power switch, or a bad motherboard. Since this seems to occur during a load, I’ll bet it’s CPU over-temp.

If it’s a reboot, not a shut-down, 1st go to system properties - advanced - startup/recovery and de-select the reboot option.

Thanks for the reply. I didnt notice i stated it like that. It is a reboot. Im gonna try the system properties real quick.

Thanks again

edit**

I removed it as you stated but why can it do more harm then good?

ASPI was needed - and a few older programs still need it. Most programs, however, now use the Windows-native SPTI interface.

It can cause problems because programs will see the ASPI interface and try to use it even if they shouldn’t. It’s kind of irksome, really. I no longer have ASPI on my machines at all.

Now, as to your problem:

99.99% of the time it’s… temperature or power.

ESPECIALLY since you only have the problem when the CPU really loads up (video encoding taxes the CPU severely), that indicates probably temperature, but I wouldn’t rule out power. Run a monitor program such as motherboard monitor or the ASUS monitoring program to see what your CPU temperature is.

Once set properly, to BSOD instead of reboot, there should be an error message. It will hopefully indicate a driver. You should also look into your event viewer and also Dr Watson to see what might be indicated in the way of errors.

Since the reboot seems to come while encoding (full load), and not while burning or otherwise using the optical drives, the ASPI question is irrelevant. (unless you’re recoding directly from an optical drive) Still, for the sake of troubleshooting and since you are using IDE hard drives, I’d also suggest removing any 3rd party IDE controller driver and reverting to the default MS IDE controller driver.

Shutdowns due to overheating are just that, not reboots. But anything’s possible. Any recent changes to software or drivers? Added any hardware?

Thank you Gurm and rdgrimes

After reading replies I am thinking it is power. I know I have calculated what I need before and I am really pushing it with the psu I have.(350w) I am gonna go look for a 500w tommorow first thing. I dont think tempature is a big as an issue as power seeing that I do have 5 fans already not including heatsink. But if I see something nice for a better heatsink I may just get it.

Im still going to check the event log and see what it says in ther. I looked earlier but there were just so many thing. By going into system managment and unchecking the box in there has at least temporarely fix it

i’m not sure if it really might be the power…
i’m currently running a
AMD Athlon 64 3200+ (venice core)
kingston hyperx 1 GB RAM (2x512)
plextor premium
pioneer a09xl
hitachi ata hdd
ATI X800 pro ( <— which sucks really much energy!)
case with 5 fans
audigy 2zs
a nec usb 2.0 card for +5 usb 2.0 ports

and this all with a simple 350W power supply unit. runs stable. absolutely flawless. since months, now.

don’t over-calculate. 500W are way too much. think, 500W also have to be cooled in some way, and cooling down 500W is a very loud job :wink:

I was allowing a litle bit more just because the fans have the leds and then there are 2 cold cathode lights. and I do plan on adding at least one more hd and burner. Weird thing is that I have been running the same psu for over 6 months now. Is aLC-a350ATX psu
Right now temps are

cpu: 34-36c
mobo: 31c

Don’t go chasing hardware till you rule out the software issues. BSOD is 99% always a software problem. Turning off the reboot function didn’t “fix” anything. It could be the PSU, but I’d wait a bit before buying a new one.

How do I know if I changed it to BSOD. Did just unchecking it change it? I am currently looking into the log now

right now i am looking at a few of the same errors

The Aspi32 service failed to start due to the following error:
The system cannot find the file specified.

TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts.

The driver nv4_disp for the display device \Device\Video0 got stuck in an infinite loop. This usually indicates a problem with the device itself or with the device driver programming the hardware incorrectly. Please check with your hardware device vendor for any driver updates.

The next error I know I had to retry to install update and it was sucessfull the second time

Installation Failure: Windows failed to install the following update with error 0x80070643: Security Update for Microsoft .NET Framework, Version 1.1 Service Pack 1 (KB886903).

Error code 1000008e, parameter1 c0000005, parameter2 bfa2ec17, parameter3 f792eb00, parameter4 00000000.

there are 4 of these same error back to back all within seconds(below)
w32time
The time provider NtpClient is configured to acquire time from one or more time sources, however none of the sources are currently accessible. No attempt to contact a source will be made for 14 minutes. NtpClient has no source of accurate time.

2 more back to back w32time
The time provider NtpClient is configured to acquire time from one or more time sources, however none of the sources are currently accessible. No attempt to contact a source will be made for 29 minutes. NtpClient has no source of accurate time.

NetBt
Initialization failed because the driver device could not be created.

These are all the rrors in the log there are multiple of each. Does this make sense to anyone?

Thank you for any help

Here is an update. I hope someone has a clue.

Since last time I posted I started getting errors that video card quit working. Since then I got an RMA on the video card(life time warrenty). The first card I got today was having some problem. Well a couple hours later I got another in the mail. Not sure why they sent 2 but they did. Put that in and having problems still. The problems start when I install the nvidia drivers. When I talked to them on the phone the first time they said that it could be a problem with mobo. Since then I have also talked to ASUS and they said it could be the OS install or possibly the PSU.

The only thing is that the OS was r4einstalled withing the last month. Should I look and redoing it again or maybe the psu. I dont want to buy parts if I dont have too.

Thanks for any help

Asus P5P800
P4 520, LGA 775
2.8 GHz 1MB L2-Cache,800MHz FSB(OC @3.07)
GeForce Fx 5500 oc 256 DDR AGP 8x/4x
4x256MB 3200 Geil value series
Xp Pro Sp2
350W PSU LC-A350ATX

Lets try some simple things. Unplug everything in your system except for the main HD (unplug cd, dvd, extra hd’s, floppy, etc.). Leave your case open on your pc and try again with the video cards. If it works with everything unplugged, it is likely a power issue. If that isn’t it, it could be software, but at least this will help narrow it down quickly. If it will come up with the other crap unplugged, you know for sure it’s power related. If it has problems only when you have a load on it, it could be heat related.

I have also seen memory cause various errors, you can download prime95 and run it to verify that it is not your cpu or memory causing these errors.

Remove INCD and DLA as a precaution! When exactly does it do it?
Update your BIOS at ASUS and check all your settings!