PC Route Planner v1.0

I tried to backup this disc but without success. I scanned it with ClonyXXL and it says that it uses SafeDisc 2.9 protection (10 skulls). I tried with CloneCD, Blindwrite and Alcohol120%, copying just won’t start (in Alcohol it says disc read error at:, actually more of them). Just to mention that I tried to do that right with SafeDisc or SafeDisc 2/3 methods and with 4x reading/writing. I have Pioneer DVR-108.

it´s probably a newer version of safedisc, because clony detects the sd version till v2.9 only (wich i cannot understand as the exe string is generic).
scan with aray or protection id to get a more accurate detection.

Well, I got this after multiscan with Protection ID:

Scanning -> E:\Atlas Routier Michelin.exe
File Type : Exe, Size : 989204 (0F1814h) Bytes
-> File has 845844 (0CE814h) bytes of appended data starting at offset 023000h
[!] Safedisc 2.90.040 detected !

  • Scan Took : 0.547 Seconds

I scanned all files on installation CD (not much of them).

Also same results with A-Ray scanner:

[02:50:15 AM] Signs on CD/DVD indicate SafeDisc 2.90
[02:50:15 AM] SafeDisc 2.90.040 detected -> E:\Atlas Routier Michelin.exe
[02:50:15 AM] — File(s) Scan Finished [0.19s] —

Disc read errors are normal with safedisc protected cds. Unreadable sectors are part of the protection. However, generally, they’re all in the first ~10,500 sectors or so during which the reading process may be very slow if your drive isn’t a fast error skipper.

Be patient and allow the reading process to complete (it will speed up to normal ripping speeds once it has worked through the bad sector area).

But popping up those errors won’t stop + percentage bar isn’t going not even on 1%.

So? If errors keep popping up it means that your device is still reading. The first ~10,500 sectors will occupy at least 3% of any cd and may well occupy a much larger percentage if there isn’t all that much data on the cd.

As stated in my previous post- [B]Be patient and allow the reading process to complete[/B].

Ok, it’s going smooth now after torturing CD on start. Thanks man!