PC Rebooting itself when trying to burn certain movies

vbimport

#1

I am running the latest version of CloneDVD2 and the latest AnyDVD. I have successfully burned over a 100 titles. However when trying to copy the DVD Season 4 “24”, in the middle of the processing step of the burn my computer shuts itself down and restarts. This also happened to me when burning the remastered version of The Shining. It is very consistent and so far it has only been these two titles and nothing else. Everything else works beautifully. Any ideas?


#2

Welcome to the forum. I would start with memtest: http://www.memtest86.com/

See if it is a memory problem.


#3

memory tested fine. i dont think its hardware related seeing how it only happens with these two titles and yet every other movie I burn works fine.


#4

But i guess it’s hardware or software related. Also i think it has nothing to do with clonedvd and anydvd. On a clean working system things like these shouldn’t happen.


#5

hmmm…interesting. Why do u suppose that it only happens with these 2 titles and everything else works fine? It is very consistent, it almost seems like these titles have some sort of different copyright protection. I have removed and reinstalled the software. My machine seems to be working flawlessly outside of this one problem. Im not ruling it out, but I have a hard time believing that its hardware related.


#6

Do you play any games on your system? If so are any of the with Starforce anti-copying protections system? Auto rebooting is one of the more deadly aspects of this nasty critter. Even after you remove the offending software from your system it leaves behind registry items… This can mess up your optical drives and / or auto reboot. Pick up the latest PC Gamer Mag or check this out… http://www.glop.org/starforce/

Perhaps something in those titles protection system is triggering this…


#7

see below - sorry bout the double post.


#8

Thanks for your response. I do not and never have played any games on the system, although I did check out that link and it was a good suggestion. Unfortunately it does not pertain to me. As an FYI as well, i installed the clonedvd software on my work computer and attempted the burn on it since it was a completely different machine, low and behold, the same exact issue. That to me suggests that its not hardware related. Could be a software issue i guess, but it is the latest version of clonedvd from the website. Its just strange that every dvd but this works fine. i think whatever copyright protection they are using on this dvd is causing clone dvd to crash and reboot the system. I have tried using AnyDVD, and DVD decryptor to remove the protection. DVD Decryptor will successfully rip it to my hard drive but then when i try to use CloneDVD to burn thats what it crashes and restarts the machine. Thank you all for your input on this, its much appreciated. its driving me crazy! haha.


#9

what does your event viewer have to say about the crash? or is there an error message? (you have to set the computer not to automatic reboot on system errors in order to see this message)

all signs seem to point to a hardware issue, but if it has done this on separate occasions then that’s weird.

does anyone have a copy of this specific disc so they can do a test for us?


#10

To be really sure that the software is the problem, have you tried it to burn with other burning apps like nero or maybe creating an image and then use ImgBurn or Dvddecrypter?


#11

hmm, good idea. I have nero. how would i go about using nero? ive never tried burning dvds through nero. Does it give you the option to just burn the movie without the tites like clonedvd does?


#12

Ok, just for burning, select as output in clonedvd dvd video files instead of burning for example save it somewhere on your hd in a folder. Then open nero select dvd-video open your video_ts folder select all files and drag&drop it to the video_ts folder on the left side, usually it’s red. Then burn.


#13

THAT WORKED! Thank you! :stuck_out_tongue: