Pc non si avvia: che devo fare?

vbimport

#1

Ciao a tutti ragazzi
Ho un problema col pc . Stavo trasferendo dei files dal pc ad un hd esterno e stavo naviagando in internet, e mentre si stava caricando una pagina si è tutto bloccato. Ho tentato di premere ctrl-alt-canc ma nulla di nulla, allora ho premuto reset e non si è riavviato più.
Ho spento allora e riacceso, ma il pc che non si avvia: premo il tasto di accensione del pc e del monitor, e incomincia la fase di avvio tradizionale (almeno per i rumori), ma lo schermo non ha segnale. Il pc invece mostra sia la luce di accensione che quella dell’hd rossa.
Che cosa posso fare?

Ho provato a staccare i 2 hd uno per volta, ma nulla; ho provato a staccare i drive dvd ma nulla, ho staccato tutto ma nulla. Non c’è nessun segnale nuovo.

Ho provato anche a installare hd principale, dove è installato il SO, su un altro pc, e questo è stato subito riconosciuto e per fortuna sono riuscito a recuperare molti dati importanti.

Che cosa posso fare?

Quale può essere il problema?

devo dire che la scheda video,che ho provato a staccare, ma senza nessun risultato

l’alimentatore e la mobo sono nuovi, al max hanno due anni, gli hd hanno invece molti più anni.


#2

Sembra proprio che sia la scheda video ad essere andata :frowning:

Hai la possibilità di provare a installarne un’altra? Magari puoi chiedere a un amico se ne ha una vecchia in qualche cassetto, giusto per fare un test.

Quando avvii il computer, riesci almeno ad entrare nel BIOS? Se lo schermo rimane totalmente nero e non riesci a visualizzare nemmeno il BIOS, è un altro indizio che punta sulla scheda video.

Se sostituire la scheda video non risolve nulla, è possibile che sia il processore ad essersi danneggiato. Un danno delle RAM non impedirebbe l’accensione del video, quindi penso che per il momento si possano escludere tra le cause.

Infine, è possibile che si sia bruciato il monitor o il cavo del monitor.

Escluderei l’alimentatore, visto che dici gli hard disk girano comunque. Se fosse danneggiato l’alimentatore non arriverebbe corrente alla scheda madre, e dovresti anche sentire puzza di bruciato.


#3

No: non ho la possiiblità di prendere un’altra scheda video: quella dell’altro pc non è agp, ma pci.
Il bios non lo posso vedere poichè lo schermo rimane nero.
se si rompeva il procio o la ram, la scheda madre non doveva fare dei beep?

per il cavo del monitor credo che posso provare a sostituirlo anche se però non credo risolva molto, poichè appena lo accendo il monitor mi dice che manca il segnale, se il cavo fosse stato bruciato, avrei visto cmq questo messaggio?


#4

Se il monitor dice che manca il segnale allora vuol dire che non riesce a comunicare con la scheda video, e un cavo danneggiato può realmente dare quel messaggio di errore, ma secondo me è proprio la scheda video che si è danneggiata :frowning:

Non c’è altra soluzione che sostituirla :doh:


#5

ho pensato di staccare un banco di ram: ed il pc è partito (ho due banchi per il dual channel). Ho fatto prove e prove: quel banco non funzia +.

Ora quindi il problema è trovare un bcanco di ram che funziona sulla mia mobo: già una volta ho preso due ram della kingston pc3200 e non funzionano .


#6

Quindi la scheda video funziona?

Avrei giurato che fosse quello il problema :doh:

Che tipo di memorie sono? DDR2? Che quantità ti serve?


#7

si la scheda video è ok

la mobo è la Asrock p4i65g

su cui erano montate delle elixir m2u51264ds8hc3g-5t Pc3200u

ho comprato delle kingston kvr400x64c3a ma non funzionano
vorrei montare almeno 1gb oppure poi si passa a 2 gb per sfruttare il dual channel


#8

Ho controllato le memorie e sono DDR1, praticamente introvabili.

Ho anche controllato sul sito asrock per vedere la lista delle memorie certificate, ma la scheda madre è talmente vecchia che non la trovo nemmeno :doh:

Forse quelle che hai indicato sono troppo spinte (cioè lavorano a una frequenza troppo elevata) e la scheda madre non le supporta.

Hai il manuale o quanto meno riesci a trovare la pagina della scheda sul sito asrock? Ci dovrebbe essere la lista delle memorie supportate dalla scheda madre


#9

ciao grazie questo è il link
però non credo che le trovo http://www.asrock.com/mb/memory/P4i65G.pdf


#10

Qui ne hanno diverse. Le Adata o le corsair sembrano compatibili e puoi prenderne due da 1 GB :slight_smile:


#11

il problema è che non so se sono compatibili: quando acquistai le kingston avevano come quelle che tu mi hai indicato le carte in regola per essere compatibili, però poi non funziano


#12

Non so quanto sia plausibile come ipotesi, ma potrebbe essersi bruciato uno dei connettori su cui si montano le RAM, oppure i connettori sono intasati dalla polvere (la scheda è molto vecchia e in anni la polvere si accumula dappertutto :doh: )

Prova a dare una spruzzata di aria compressa su tutti i connettori e vedi se le cose migliorano.

Un’altra cosa importante è che alcune schede madri impongono di montare le memorie in posizioni specifiche. Ad esempio, se metti un solo banco di memoria questo deve essere messo per forza nello slot numero 0, mentre se ne usi due per il dual channel li devi montare per forza su 1 e 3 (sono solo esempi, i dettagli sono specificati nel manuale della scheda madre).

Forse le RAM che hai preso non funzionano perché le hai montate sullo slot sbagliato.

Controlla pure sul BIOS se le RAM vengono identificate correttamente.

Se ne hai la possibilità , comunque, ti suggerisco di prendere una scheda madre nuova. Ormai le DDR non si usano praticamente più, e addirittura stanno per uscire le DDR4


#13

[QUOTE=Alfox;2632056]Ciao a tutti ragazzi
Ho un problema col pc . Stavo trasferendo dei files dal pc ad un hd esterno e stavo naviagando in internet, e mentre si stava caricando una pagina si è tutto bloccato. Ho tentato di premere ctrl-alt-canc ma nulla di nulla, allora ho premuto reset e non si è riavviato più.
Ho spento allora e riacceso, ma il pc che non si avvia: premo il tasto di accensione del pc e del monitor, e incomincia la fase di avvio tradizionale (almeno per i rumori), ma lo schermo non ha segnale. Il pc invece mostra sia la luce di accensione che quella dell’hd rossa.
Che cosa posso fare?

[/QUOTE]

Stesso identico problema sul PC di una mia amica.

Accanita giocatrice di Farmiville su Facebook, stava facendo la sua solita partitina, si è bloccato tutto… premuto reset e non si è più riavviato.

Riaccendendo il tutto, sembrava partire tutto… ma a parte questo il PC non si avviava.

Provato avvio provvisorio (F8 al boot), ma nulla da fare.

Alla fine dopo varie prove, la soluzione era una sola: alimentatore danneggiato.
La cosa inizialmente mi è smbrata strana, in quanto non pensavo che un alimentatore potesse danneggiarsi in parte, eppure.
Sosituito quello, è riparito tutto alla grande.

Personalmente mi era successa una cosa analoga anni fa. Nel mio caso, putroppo, era il processore.


#14

[QUOTE=geno888;2632417]Non so quanto sia plausibile come ipotesi, ma potrebbe essersi bruciato uno dei connettori su cui si montano le RAM, oppure i connettori sono intasati dalla polvere (la scheda è molto vecchia e in anni la polvere si accumula dappertutto :doh: )

Prova a dare una spruzzata di aria compressa su tutti i connettori e vedi se le cose migliorano.

Un’altra cosa importante è che alcune schede madri impongono di montare le memorie in posizioni specifiche. Ad esempio, se metti un solo banco di memoria questo deve essere messo per forza nello slot numero 0, mentre se ne usi due per il dual channel li devi montare per forza su 1 e 3 (sono solo esempi, i dettagli sono specificati nel manuale della scheda madre).

Forse le RAM che hai preso non funzionano perché le hai montate sullo slot sbagliato.

Controlla pure sul BIOS se le RAM vengono identificate correttamente.

Se ne hai la possibilità , comunque, ti suggerisco di prendere una scheda madre nuova. Ormai le DDR non si usano praticamente più, e addirittura stanno per uscire le DDR4[/QUOTE]
provo con l’aria compressa

però ti dico che questa mobo ha soltanto due slot: o è zuppa o…

ho provato a mettere quelle nuove ma vanno a velocità ridotta e nemmeno entrambe, quindi solo 512mb.

Quanto costerebbe un pc nuovo considerando che non vorrei una ferrari, visto che ai giochi non ci passo più del tempo e considerando che

  • vorrei metterci un alimentatore che non sia scadente
    -la scheda video senza ventola per poter essere in pace

#15

Se mi fai una lista dei componenti che puoi riciclare dalla vecchia macchina ci possiamo sbizarrire :bigsmile:

Ad esempio, i dischi rigidi li puoi riciclare o preferisci averne uno nuovo?

Se non devi giocare, allora ci si può orientare verso una delle nuove piattaforme Sandy Bridge, che hanno la grafica integrata nel processore. Eventualmente una scheda video la si può prendere più in la.

L’alimentatore lo puoi riciclare o preferisci prenderne uno nuovo?

Che utilizzi prevedi di farne a parte internet? Pensi di fare qualche compressione video (tipo convertire DVD in avi o simili)?

Dimenticavo… ti serve anche un case?


#16

be forse
è meglio lasciar questo pc a disposizione: ho paura che il salto ai nuovi software , ma soprattutto al nuovo So sia un po’ difficile (ho ancora il Word 2003 e XP) solo per fare un esempio.

Cmq la conversione di video che la faccia agevolmente è meglio. Come ti ho detto non ci giocherò, però addirittura la scheda integrata nel procio, no. Ora ho una Ati Hd 3450 agp senza ventole

Anche per informarmi, sui proci , schede madre e schede video che ci sono ora: che non ne so proprio nulla: non ho seguito l’evoluzione.


#17

Con le nuove schede madri conviene sicuramente passare a win 7; è difficile che XP sia in grado di gestire correttamente i nuovi chipset e i nuovi controller sata.

Ci sono molte schede video recenti a raffreddamento completamente passivo, quindi quello non è un grosso problema.

Sui processori Intel di ultima generazione la scheda video integrata nel processore può essere usara come unità di calcolo per le conversioni video (lo chiamano quick sync). Le prestazioni di quel sistema sono alllucinanti: per fare un film completo (col processore top di gamma) ci mette meno di 5 minuti :eek:

Un’ottima scheda madre è questa. Il prezzo varia a seconda di dove la prendi, ma si aggira intorno ai 150 euro.

Come processore puoi prendere il 2500K della Intel (non è il top di gamma, ma è uno dei più potenti in circolazione al momento).

Soldi permettendo, come alimentatore ne potresti prendere uno a raffreddamento passivo, ma tieni presente che il prezzo è molto più alto di un alimentatore normale. vedi qui come esempio.

Un alimentatore raffreddato a ventola ma di ottima qualità è questo.

Per quanto riguarda le memorie, queste dovrebbero andare bene.

La scheda video la preferisci ATI o nVidia?

Se vuoi ridurre il rumore, ti conviene prendere anche un dissipatore per CPU diverso da quello fornito a corredo col processore che è meno efficiente e piuttosto rumoroso. Un ottimo dissipatore è l’Arctic 13

Infine, sempre soldi permettendo, puoi prendere un case isolato acusticamente come uno della serie P di Antec, ma anche in questo caso il prezzo non è esattamente bassissimo (la qualità è garantita però).

Per quanto riguarda gli hard disk li vuoi mettere in lista o no? Pensi di prendere anche un disco solido?


#18

oggi mi viene in mente di usare il gonfiatore dei palloncini e lo sparo sugli slot: magia :eek: rifunzionano e tutte e due le ram

quindi non si è rotto nulla. Ma allora mi chiedo: cosa è successo? è possibile mai che un granello di polvere abbia bloccato il pc?

grazie geno
sono rimasto di sasso


#19

Beh si, se la polvere impedisce il contatto elettrico all’interno dei connettori è come se le RAM non fossero state inserite affatto, quindi il computer non le vede nemmeno.

Anzi è pure pericoloso, perché potrebbero crearsi scintille e dare fuoco alla scheda madre :eek:

Meglio dare una spolverata anche a tutto il resto della scheda :slight_smile:

Già che ci sei dai spruzzata di aria compressa anche alle ventole