Pc lagging when cd or dvd burning

hi all, i have a problem, when i burn a DVD (which burns at 1.9x instead of 4x) or even a cd i get buffer problems, nero states over 100 buffer underruns were prevented, also my pc is very laggy, task manager shows nothing abnormal, apart from nero using 9-98% cpu time and system idle processes using 8-89%, i have tried diffarent burning programs and the same thing happens…

i have defragged my hard drive, looked at the dma settings, checked my IDE cables, no diffarence anyone know what the problem is or has a possible solution ?

Pretty sure you have a DMA problem. The quick fix is to uninstall the IDE channels and reboot. If that doen’t work, then remove any 3rd party IDE controller drivers and revert to the default MS driver. Last resort is to physically disconnect all drives except the boot drive and reboot to Windows, then shut down again and re-connect all drives.

What are you trying to burn? Is it anything that has to be converted on the fly?

well that worked, thank you for the help, very obvious lol :bow: :smiley:

nope actually i just got a power calibration error using ulead videostudio :a :frowning:

I think I have the same problem. I have a 52x cdrw drive. When I start burning a CD at speeds above 16x and recording gets about 30% buffer goes crazy and gets to zero very fast. I use ExacLink so don’t get buffer underruns, but I have to wait ages before buffer gets refilled (sometimes more than 25-30 secs). While buffer is 0%, PC seems frozen.

But: DMA is enabled on my system and I am in Ultra DMA mode.

By searching “uninstall IDE channels” I found this post on CDRLabs.com. I followed the instructions and found DMA was already enabled on my system.

What can it be ? (P.S.: when burning ends, Nero doesn’t tell me how many buffer underruns were prevented. May this be incompatibility with ExacLink?)

  • Tyreksionibus

Device Manager, right click on the IDE channel and select uninstall.

nope actually i just got a power calibration error using ulead videostudio

Probably not related, that’s usually a media compatability problem.

Here’s a usefull troubleshooting guide.

Do I have to do this even when DMA is enabled ? And… I can’t uninstall the IDE channel of the system drive!! How to recognize what channel is my HDD using right now?

What’s it showing now for the DMA status? And yes you can uninstall the channel even if your system drive is on it, Windoz just re-installs it when you reboot.
You have the burner on the same channel with the system drive?

mmh… I have 3 controllers. One primary, one secondary, and one IDE VIA Bus Master. The primary one has 2 devices and “DMA if available” option enabled under both AND in “Current transfer mode” there is “Ultra DMA mode”. The secondary one has 2 devices too and “DMA if available” enabled under both BUT in device 0 (probably my cdrw drive), even if there is “DMA if available”, in “Current transfer mode” there is “Not available”.

May this be the problem ?

You have the burner on the same channel with the system drive?

How to recognize it ? :eek:

  • Tyreksionibus

Run Nero InfoTool and it’ll tell you all kinds of things.

I’ve always had problems running the VIA IDE Busmaster. Try uninstalling that and see what happens.

still have this problem :o

  1. Install new chipset drivers (www.via.com - www.intel.com - www.sis.com)
  2. Confirm that UDMA is used
  3. Defrag your hdd
  4. Get more ram if you have less than 256Mb and/or close some applications.
    //Danne

upgrading from 512mb of ram to 1gb did the trick…