Pc hangs when starting to burn?

I have a brand new dual 2400 mp machine, running 1gig of pc266 ddr and windows xp pro. I installed nero 5.0 because it came with the burner, and when i go to burn it hangs up at 5%. the whole system locks up. sometimes I can ctrl alt delete and stop the program but then i can’t acces the cdrw drive. I can’t get the drive to open and i have to manually power it down. I un installed it and then re installed it. no difference. Then I uninstalled it and installed 6.0. Same thing. Then I uninstalled it and installed easy cd creator 5.0 and the update, it gets to 3%and locks up. I was able to burn a disc using windows media player so I Know the burner is fine,also I have taken the burner out and burned several disks with it in my other computer running widows me? So I know the burner works. I am stumped. Please Help.

Thank you for your time.

:confused: :frowning:

Hi cbwtawsmw !

Welcome to the forum !

See, since all seemed to work fine in W ME as well as it was possible to burn using the WMP,
it’s most likely that the XP build-in software called IMAPI causes your system troubles.
Just take the following procedure and see if this is it.

Originally posted by BoSkin

Try uninstalling IMAPI ( the XP build-in burning program )

Goto : Start > Run > type in services.msc there and click OK >

Scroll down to IMAPI CD-Burning Com Service and double click on it >

in the new opened window go to Startup Type and choose Disable, then click OK > Reboot the PC.

Originally posted by cbwtawsmw
I was able to burn a disc using windows media player

Does Nero fail when burning data discs?

If it’s only with audio discs, disabling DMA or CD-Text may solve your problem, but of course this is not the solution.
What chipset do you have? What busmaster drivers?

Problem: IDE-CD-Writer, DMA and CD-TEXT:
Unfortunately there have been several problems with IDE-CD-Writers, if DMA mode is activated and CD Text is to be written: On some systems the system crashes when writing the Lead-in.
The reasons for this are faulty IDE Busmaster drivers.
To write CD Text, an “unusual” block size (96 bytes per sector) is used. It would appear that many busmaster drivers are unable to cope with this.
We have now tried to include a few “tricks” to transfer the data to the driver in a “more digestible” fashion. Please let us know if this has improved writing CD Text. It could of course also mean that these tricks make writing CD text not work on other systems - in this case please also send us a message!
Just to clarify the situation again: This is/was not an error in Feurio! - It is an error in many IDE Busmaster drivers which were probably only tested by the manufacturer with “usual” data block sizes - and still contain errors which only occur with “unusual” block sizes.
If writing CD text with active busmaster drive operation does not work with this version either, we can only continue to advise you to deactivate busmaster operation and to urge the vendor to finally correct the driver."

If you’re into audio, try Feurio!
Way better than Nero.

I am using a gigabyte mother board GA-7DPXDW-P that supports amd mp processors. the chip set is amd-760 mpx How would I determine what the busmaster driver?

Thank you for your time, please repond and I will do what I can to get you the information.

Thank you again for your time.


The northbridge is by AMD, but the southbridge (which controls the IDE controllers) is probably made by Via (maybe the buggy 686B southbridge).

Look at the device manager to find which drivers are installed. (Probably the Microsoft default that usually work fine).

Anyway, forget about that, and if the problem is only with audio discs, then try to disable DMA and/or CD-Text, and you could also try Feurio, which has special routines to avoid this kind of problems.

Please let me know thank you again.


CD-Text is disable in burning software.
Nero has that option in the main audio compilation window, and Feurio has a CD-Text tab in the Feurio CD-Writer module.

DMA settings depends on operating system.
In Win98/ME you go to the properties of your burning device.
In Win2K/XP you disable it in the properties of the IDE controllers (change it to PIO mode).
Disabling DMA will reduce the performance. You can’t burn faster than 16x and CPU will need more resources.

Then, 1st try only with CD-Text disabled with a simulation or on a CDRW disc.

What burner do you have?

i am using a NEC DVD+RW ND-1000A