PC DVD naar TV via GeFORCE 2MX GPU 32MB

vbimport

#1

Hallo,
Ik heb het volgende probleem ik heb laatst een GeFORCE 2MX GPU 32 Mb van het merk PowerColor gekocht met NVIDIA chip.
Nu is het probleem dat ik niet via mijn propeties mijn TV uitgang kan kiezen ik heb 3 uitgangen op mijn card 1 voor mijn monitor 1 voor S-Video en 1 voor AV output.
Ik heb diverse drivers gedownload van het net maar met niets kan ik hem werkend maken.
Ik heb een Compaq Presario 5000 serie AMD 700 Mhz prossesor en 320 Mb werk geheugen het besturingssysteem is Windows 2000 prof. Zou iemand mij kunnen vertellen hoe ik hem wel werkend kan maken

Alvast bedankt Cord


#2

Configuratiescherm/Beeldscherm/Instellingen/Geavanceerd/Twinview
Kies hier “Clone” en dan kan je bij het “Display” gedeelte ook de 2e uitgang kiezen en configureren!

Heb zelf ook die kaart en gebruik die Detonator drivers! De laatste!
Zorg dat de kabel tussen TV & PC nie te lang is; dit gaat ten koste van je kwali op je TV!!!

Good luck!


#3

wookie

ik heb gedaan wat je zei ik heb het oude progamma er af gegooit en Detonator er op gezet ben daarna naar guratiescherm/Beeldscherm/Instellingen/Geavanceerd/Twinview gegaan maar ik kan niet de optie “clone” selecteren hij staat er wel maar kan er niets mee doen weet je nog een ander oplossing.

Gr Cord

p.s. moet de kabel wel aangesloten zijn om om de optie tekunnen selecteren? ik heb de kabel van de AV er nu inzitten


#4

Andere oplossing?! Die is er niet! Dis de manier!! :wink:
Misschien moet de kabel er idd wel inzitten, weet ik nie, moet je proberen ff!
Wat bedoel je met ik kan er niks mee?! Is ie grijs ofzo, dat je em dus nie kan selecteren?!


#5

klopt kan geen clone maken en niets selecteren alles is grijs


#6

Hebbie al met die kabel erin geprobeerd?!


#7

ja met de AV kabel wel maar de s-video niet die heb ik niet


#8

Heb net de S-VHS kabel eruitgetrokken en toen kon ik ook nie meer de Clone optie kiezen! Dus je S-VHS moet aangesloten zijn om die optie te kunnen gebruiken!

Als ik em er weer in doe kan ik em wel weer kiezen!


#9

de kabels moeten er natuurlijk altijd inzitten! anders is die optie niet beschikbaar (das logisch natuurlijk). Gewoon ff die S-VHS erin knallen en dan hebbie binnen de kortste tijd een mooi scherp beeldje op je TV staan (ik in ieder geval wel met een ATI Radeon :))


#10

Originally posted by NitroX
de kabels moeten er natuurlijk altijd inzitten! anders is die optie niet beschikbaar (das logisch natuurlijk). Gewoon ff die S-VHS erin knallen en dan hebbie binnen de kortste tijd een mooi scherp beeldje op je TV staan (ik in ieder geval wel met een ATI Radeon :))

Zoals ik al zei dus moet het dan wel werken! Ik heb dezelfde kaart en heb het dus uitgeprobeerd!
Dus als die kabel er wel in zit moet het lukken! :slight_smile:


#11

Originally posted by Wookie

Zoals ik al zei dus moet het dan wel werken! Ik heb dezelfde kaart en heb het dus uitgeprobeerd!
Dus als die kabel er wel in zit moet het lukken! :slight_smile:

jeps…/me heeft ook precies dezelfde kaart en werkt ook perfect op deze manier…


#12

mijn kaart werkt automatisch als ik de pc opstart met een tv eraan ipv een monitor maar dit is een asus 3800 dus is wel iets anders maar wie weet…


#13

Hi alles werkt nu bedankt voor jullie hulp.
alleen er is 1 ding wat ik nog wil vragen ik krijg geen mooi vol beeld op mijn TV wel kleur maar alees is veel tegroot of teklein en hij is niet zo scherp

Gr Cord


#14

Heb hier ook last van! Denk dat het komt omdat ik heb lopen verlengen van scartkabels enzo! (nu 6 meter ofzo!) Hiermee kan je veel kwali verliezen! :frowning:
Probeer deze afstand zo kort mogelijk te houden!!
In het instellingen menu (vlak bij waar je dat “clone” kon kiezen) kan je de instellingen voor de tv instellen!


#15

ik heb een standaard kabel gehaal van 10 meter dan zou het hier aan kunnen liggen?


#16

Ik denk, weet het eigenlijk wel zeker, dat het hier aan ligt ja! Of tenminste voor een heel groot deel! Als je die kabeltjes die uit je GF2 komen nou eens in zo’n scartblokje steekt (male) en dan deze gelijk in je TV propt! Dan heb je volgens mij het max wat je eruit kan halen! Probeer dit is!! En post dan ff je resultaten! Daar ben ik ook wel benieuwd naar omdat mijn TV onhandig staat om dit “ff” uit te proberen! :wink: