PC doesn't beep or boot

vbimport

#1

Ok so everything was working fine when i turned off my PC. i had just recieved my new processor, which i was planning on installing. I take off my previous Cpu and install the new one. I connect it and turn it on. Everything turns on, like the fans and video card, etc. However, there was no beeps, and no image on the screen. The computer will have all the fans working and stuff, so i figured it may be the processor. I put back my old one, and it does the same thing! I cant get my computer to boot anymore. which is weird, since i am sure the hard drive is spinning and the mobo is getting power. I also tried re-seating my memory, and putting in just one stick by alternating them, etc.
also, when the dvd drives are plugged in, they constantly light up, as if it were trying to read something.

what could be the problem?


#2

I had a problem like that once and it turned out the video card was bad.


#3

but if the video card failed, wouldnt i hear the error beep? I did not hear any beeps whatsoever.


#4

Depends on your motherboard manufacturer. Some have it beep and others have no sign of hardware failure at all. Have you tried to reseat your CPU? Make sure it is seated firmly. In the past I have found that if the CPU is not seated firmly, the PC will refuse to start up or work. Have you tried clearing the CMOS? Sometimes the mobo requires clearing the CMOS no matter what hardware it is that has been changed out. List your system’s specs, be nice to know what you’re working with.


#5

AMD athlon 64 3800 2.4Ghz Venice (The new one), AMD athlon 64 3200 Venice(Old)
ASRock 939Dual-VSTA Socket 939 ULi M1695 ATX AMD Motherboard
Kingston 2x512 DDR 400 RAM + 1 512 Mushkin
ATI Radeon X800 GTO AGP
1x300GB Sata Maxtor Drive

I have tried clearing the CMOS and the battery too. Mine always gave 1 beep when booting, which indicated everything was fine. Now, there is no beep whatsoever.


#6

see if u connected all power connectors to the mother board , maybe u miss the second small one in case u have it


#7

No, i connected everything right


#8

Is your motherboard’s bios up to date? What PSU are you using? If the CPU is the only thing that was touched then that’s the only thing I see that is wrong with your PC. Always make sure you [B]seat[/B] your cpu in properly and firmly. Most people will just pop in their cpu thinking it will work properly. Make sure you seat it in properly otherwise your cpu will not be recognized or work properly. You could also try running your system with one stick of ram and see what happens. I see there you have a mix & match set of ram. Make sure you have your cpu fan plugged in and the proper thermal cooling applied onto the heatsink fan. Check the jumpers on your drives, make sure they are set correctly. Setting drives to both master or both slave will lock up your PC. There can not be two masters on one IDE cable. Other than that I can’t see much of anything else stopping your PC to start up.


#9

You neglected to mention you were running the machine for 30 seconds with the cpu fan disconnected. :doh:
However, I can disconnect the CPU fan on my PC for a short period although I’m using a Thermalright heatsink and low speed fan on my machine.
I would completely strip down the machine and reassemble it making 100% sure everything is connected and seated correctly. If you still get no joy, take the chip to a local PC repair shop to test it out. If it’s working fine then you can only only assume the motherboard is to blame.