Pc crashes when burning dvd's

vbimport

#1

if this is the wrong palce for this, my bad.

My prblem is i can’t burn dvd’s. ISO’s burn perfectly, but any type of dvd-data disc or simple a dvd with files in it crashes my whole pc. i have a nec2500a with 1.08 firmware i believe. i was using nero 6.6.0.6 to burn, then i tried prassi ONES, then i tried this free xp cd burner thing, nothing works! eerything just crashes. Im thinking its a hardware issue. Maybe changing the firmware will help? I’ve done a fresh format and tried to burn but that didnt work, so its not windows, i dont think.


#2

You should first tell us about your computer configuration.
Tell us what motherboard you’re using, what operating system you’re running, etc. Have your drives DMA enabled? Do you have your burner as master, slave? And your Nec’s firmware (is it really the 1.08?) - Check it with Nero Info Tool (in Nero Toolkit).
Have you tried the drive in another computer?
If you have some doubts on how to retrieve some of that info, just post here or PM me.


#3

windows xp sp2, athlon 64 3400, k8vse deluxe mobo 1.2gigs of ram i think it is set to master on its own ide channel. the firmware was 1.07 sorry. i haven’t tried it in another pc, bu the burner always workedbefore, this is very strange to me. what is the latest firmware for this drive? maybe if i upgrade it will work. i got nero, alcohol, dvd decrypter installed. not sure about the dma mode.

p.s. apparently i cant burn img files with dvd deryptor either…


#4

First update your firmwire, i have the NEC 2510A and for that one there’s already 2.17 maybe higher. Then you should download the update pack for Nero at their site. I had the problem that, when i tried to add files to burn, my system stopped. After i installed those updates it worked perfectly! I hope this might help you

Here this is a link for firmwire 1.09
http://www.de.nec.de/software/1835_Firmware_ND-2500A_WIN109.zip


#5

the instructions say turn off dma mode in the device manager, but i dont see that option. how do i do it?


#6

you mean the firmwire?


#7

Right Click “My Computer”, go to “Hardware” tab, then “Device Manager” :wink:
Once there, double click IDE controllers. You’re now able to change that on the secondary channel.


#8

just start the program and click on the flash button


#9

flash error almost before i clicked the damn button :confused: any other way?


#10

What PSU do you have? Could it be the problem?
The perfect test will be trying the recorder in another PC. You might also want to try another IDE cable. Of couse, since it did work before, the most possible thing is that the drive now has a hardware problem. Consider RMA if nothing works


#11

hm…ill swap it onto a friends pc, thanks for advice guys.


#12

btw, wha is th elatest firmware for my drive? i heard there was one that added DL support? how would i get that?


#13

i’ve done a fresh format. still crashing. nero does speedmeasurements ok but as soon as the burn begins its dead. WOnt let me simulate on dvd dics. cd’s burn fine though.


#14

If you get BSOD then notice the info you get from it and search on m$ support sites for the solutions.


#15

i wish i got a bsod. then it would give me a lead. right now, the burning app just stops responding. and i can’t close it in the task manager, it never dissapears.


#16

Format the HD. Clean install WXP. Do not add any driver or program to windows except for CloneDVD and AnyDVD. You can download these at the Slysoft.com webpage. Use CloneDVD to backup a movie. If okay, then the PC/burner CAN write in FILE mode.


#17

ok so if i do find out its not a hrdware issue, then what the hell is wrong?


#18

One of the program/update that’s you’ve added, AFTER loading WXP.


#19

alright, its not hardware, i took my drive to my cousisn pc and it worked perfectly. Maybe i don’t have neough hd smapce or something? a used resource? is there anyway for me to debug this somehow? or rn an app that tells me exactly whats failing?


#20

Is your system overclocked in any way?
Are you running default Microsoft IDE drivers?
Is your IDE controller set in DMA mode 2 transfer?

These are some things you can check.