PC crashes. Pro help needed please!

It happens at the end of boot up, usually after the log-in screen and after all the start up programs loaded. It shows like a total power outage and then PC reboots. It happens 8 times out of 10 starts.
I have asus a7v600 mobo, XP2500 Barton, 3 sticks of ram (1.5 Gb) All-in-wonder 9000, one permanent SATA HDD and two IDE that I can swap, 3 burners.

Here is what Event Viewer says:

Event Type: Error
Event Source: System Error
Event Category: (102)
Event ID: 1003
Date: 08/08/2006
Time: 1:07:02 AM
User: N/A

Description:
Error code 1000007e, parameter1 c0000005, parameter2 ba560a50, parameter3 f7c75be8, parameter4 f7c758e4.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 53 79 73 74 65 6d 20 45 System E
0008: 72 72 6f 72 20 20 45 72 rror Er
0010: 72 6f 72 20 63 6f 64 65 ror code
0018: 20 31 30 30 30 30 30 37 1000007
0020: 65 20 20 50 61 72 61 6d e Param
0028: 65 74 65 72 73 20 63 30 eters c0
0030: 30 30 30 30 30 35 2c 20 000005,
0038: 62 61 35 36 30 61 35 30 ba560a50
0040: 2c 20 66 37 63 37 35 62 , f7c75b
0048: 65 38 2c 20 66 37 63 37 e8, f7c7
0050: 35 38 65 34 58e4

I tried disconnecting and swapping drives and RAM, Using XP instead of W2K, upgrading BIOS, setting it to defaults; taking all apart and vacuuming, changing PSU to more powerful 450W.

Here is also windows popup in the next restart:
Thank you in advance for your help.

Have a look at this similar question: http://club.cdfreaks.com/showthread.php?t=188859. My gut feel says it’s RAM too (especially since you’re using 3 sticks).

A fast check would be by plugging the RAM sticks out and pulling them in in another order again.

Then run memtest over it.

I have tried to run on each and every stick alone. I dont think all 3 can be bad.
To chef: which memtest are you reffering to?

i’ve always used memtest86 (http://www.memtest.org/) with reliable results, but there are a few programs out there with the name “memtest” not sure which chef was referring to, but memtest86 is my recommendation.

Here’s another one you can run from a bootable floppy and doesn’t take too long: http://oca.microsoft.com/en/windiag.asp . Test each stick individually in slot #1, as you said.

Thank you guys. Thats exactly what i have just done. I ran that MS test off a floppy for an hour all 11 different patterns with 2 mem sticks inside and everything is clean :confused:
I will probably try original mobo drivers on the CD, those for usb, sata and VIA chipsets.
Anything else I can check or do?

You might have a bad driver or hardware. You could try booting in safe mode. Some of the hardware/drivers aren’t used in safe mode.

Scan for viruses.

Yeah, maybe you have to go the safe route and start by loading up the default settings in the BIOS or at least disable chaching options…

Luckily others already mentioned the memtest I meant. :wink:

Well, crossing my fingers, I’s say it is SOLVED! All I did is removed a firewall program, actually went back to old 1.5 ver of kasperskiy antihacker. Since then I have restarted a dosen of times and plugged in all the hardware. There is (of course) some other error, but I’ll watch it first.
Thank you for your input.
Cheers.