Pc couldn't find my cd-r anymore... :-(

vbimport

#1

i bought the sony cdrx 160… after a few reboots the cd r was gone. i tried to install a standard cd-driver from win98 but nothing happened.

anyone got a tip for me or can say me any destination to download a driver for the cd-r??

thnx in advance
kaengu


#2

A CD-R or standard CD-ROM doesn’t need drivers for Windows to find it… These drivers were intended for DOS mode because else indeed the unit could not be found. So the drivers are not your problem. Have you checked you flatcables? Maybe one of them isn’t properly attached…

Goodluck!


#3

hi,

thanx a lot for your answer.
my ide cables are attached properly.
also the master/slave configuration is
ok. the bios of my pc identifies my cd-r
correct as sony cdrx 160.

normaly win9x should recognize the drive
automaticaly and install (for what i know)
the standard driver shipped with win98.
the first time i installed the cd-r it worked
this way, but now win98 can’t find the cd-r
nor can i manualy install it…


#4

Try the startdiskette for Windows, there are generic drivers on it and the bootflop must find your burner.
When it does, something is wrong in your windowsconfiguration and it will be advisable to re install the os.
When bootflop doesn’t find your Sony, I suggest you, to change flatcable to go for sure and push on the master/slave jumpers.
No succes? Hookup your burner as master standalone and try to boot.
When your HD worked properly on the same controller and burner still refuses to work, there might be the possibility of a defect.


#5

Put your nose close to burner and smell… What is smell???

It smells like burned cock… Too many burns!

Buy new!


#6

Originally posted by defiz
It smells like burned cock… Too many burns!

I never baked my penis, nor any for that matter, so how does this smell ? :wink:


#7

I ran into same type of problem with a plex and a IBM (aptiva?)
tried different burner, same thing poof dissapeared.:frowning: Got new motherboard IDE interface drivers. works great! :smiley:


#8

G@M3FR3@K, misha and crazywolf:

thanks a lot for your help!

i think my mainboard (asus k7v) has an error. i connected my cd-rw as slave to the first eide connector… and it worked :slight_smile:

defiz:
your cock smells burned?? try a woman instead of your right hand
:wink:


#9

Sick…!

I don’t talk about my cock…


#10

if something like this happens to me i juts mess around with it!!! like messing with the cables and also checking the web site. I had a pc that needed a registry key to be changes for windows to recognise it!!! or check ur motherboard supplier to!!!
good luck
ChicaneWeaver
:slight_smile: