Pc auto-restarts after shutdown

vbimport

#1

This is my problem: pc auto-restarts a few seconds after shutdown.
It’s a new Acer Travelmate 2480 laptop, 1.6GHz, 256 RAM, 60 Gb HDD, XP Pro SP2.
Any ideas what could cause this?
Thank you,
Peter.


#2

Hello, have you recently installed any new hardware or software onto your laptop?


#3

Well, the whole pc (notebook) is new, I’ve just installed win xp sp2 plus office & all sorts of apps, no way to know which is to blame, if any.
P.


#4

Check to see if u have enabled in bios to start the pc from usb device.
Try to shut down without having attached anything to the pc
Anyway look in bios for things that enable startup such as lan modem, usb etc


#5

everytime theres a random restart or bsod windows keep logs about it , in c:\windows\minidump , compress all files and upload to http://www.filewind.com , ill analyze em and tell you whats causing it


#6

Thanks, I’ll try all that.
P.


#7

To easterbunny: I’ve uploaded the only file I’ve found in minidump folder, though I’m not sure it’s the one about the restart (I’ve had a sys error caused by a game, but I’m interjsted in it as well). See what you can make of it.
http://media9.filewind.com/g.php?filepath=9034
Thanks,
P.


#8

well it is from april 9 from this year , but i dont think its related to the shutdown issue, according to the log it happend while you were playing a game called ROBBOX
and it was caused by the integrated graphics driver so you should obtain the latest , and of course uninstall the current before installing it , are you using any cleaning/optimization softwares like ccleaner ? some of em can delete the files in the minidump folder… , also make sure the startup and recovery settings is set right , right click “my computer” and click “properties” ,goto “advanced” tab and click the last “settings” button


#9

Thanks, bunny.
I’ve solved my problem with this registry tweak:
Start Regedit
Go to HKEY_CURRENT_USER\Control Panel\Desktop
Edit the key PowerOffActive and give it a value of 1
You can do the same in HKEY_USERS.DEFAULT\Control Panel\Desktop


#10

Hi petremure,
I have the exact same problem as you. But i use windows vista home basic.
So… can u guide me how to setting the regestry for vista OS.


#11

you may consider the following peripheral to troubleshoot your restarts…

  1. RAM
  2. video card
  3. Power Supply…

re-seat it and see if it will resolve it.


#12

[QUOTE=napi6669;2193003]Hi petremure,
I have the exact same problem as you. But i use windows vista home basic.
So… can u guide me how to setting the regestry for vista OS.[/QUOTE]

====================================

go to start/run, regedit and browse to the keys mentioned and modify values

to be safe, first backup the registry


#13

[QUOTE=easterbunny;1753213]well it is from april 9 from this year , but i dont think its related to the shutdown issue, according to the log it happend while you were playing a game called ROBBOX
and it was caused by the integrated graphics driver so you should obtain the latest , and of course uninstall the current before installing it , are you using any cleaning/optimization softwares like ccleaner ? some of em can delete the files in the minidump folder… , also make sure the startup and recovery settings is set right , right click “my computer” and click “properties” ,goto “advanced” tab and click the last “settings” button

[/QUOTE]

Thanks buddy .:clap:


#14

[QUOTE=napi6669;2193003]Hi petremure,
I have the exact same problem as you. But i use windows vista home basic.
So… can u guide me how to setting the regestry for vista OS.[/QUOTE]

Starting a new posting would be more benefical to your problem as this is posting is 2 years old. And new thread posting more related to your problem in vista O/S would help and not confuse others.