Paypal will soon start to block users with an outdated browser


#1

Originally published at: https://www.myce.com/news/paypal-will-soon-start-to-block-users-with-outdated-browser-84467/

In order to comply with the security standards of the Payment Card Industry Security Standards Council, Paypal will start blocking users with an outdated browser starting the 30th of June. Also websites with Paypal integration have to update their code, or their integration will become unusable.


#2

So it’s entirely to do with TLS 1.2 support for HTTPS it seems. According to Wikipedia:

  • Chrome/ium has supported it since v30
  • Android since v4.1 (enabled by default since v5.0)
  • Firefox since v24 (enabled by default since v27)
  • Internet Explorer since v11
  • Edge since the beginning
  • Opera since v10 (enabled by default since v12.18)
  • Safari since v7