Pauses Between Dvd Titles

Hallo to everyone from Nobodydies.

Great site with very INTERESTING things…

Straight to the point:

The last 2 weeks I bought one dvd writer stand-alone and I begun to record all of my favorite serials, movies etc. like I use to do with my old good VCR…

Unfortunately I had recorded comercials too, but that was no problem for me at this time because I used dvd+rw discs and I was able to cut them off.

The problem is that the new dvd-r or dvd+r that I reproduce from my computer this time (using of course the dvd+rw from the stand-alone as prototype) has an excellent quality, no comercials at all, BUT IT HAS A LITTLE PAUSE (half of a second or so) BETWEEN THE TITLES created by DVD Shrink 3.1.5

I find DVD Shrink 3.1.5 a fantastic tool because of the simpicity and the speed that it has and I have tried until now the following software with the same problems :

  1. Ulead DVD MovieFactory 2*
    perfect quality, menus with music, very slow, gaps between titles.

  2. Ulead DVD MovieFactory 3 (Demo Version)**
    perfect quality, animated menus with music,very slow, gaps between titles.

  3. Magix Video DeLuxe 2003-2004***
    Many menus, many things, BUT extreeeeeeme slow, loss of quality, synchronation problem sound/video and pauses between titles.

  4. NeroVision Express 2 ****
    This one I´ve got with my dvd recorder.
    Many menus, many things, BUT loss of quality, and pauses between titles.

  5. Dvd Shrink (last version)
    Fast as a bullet, no loss in quality, BUT IT PAUSES BETWEEN TITLES.

PLEASE HELP ALL I WANT TO DO IS GET RID OF THEESE ANNOYING PAUSES BETWEEN TITLES…

PS*
PS**
PS***
PS**** This is of course my personal opinion for the above programms.
If someone knows something for the aboves that helps then HELP!

Not sure if I undersatnd what you mean by “IT HAS A LITTLE PAUSE (half of a second or so) BETWEEN THE TITLES created by DVD Shrink 3.1.5”

How did you cut out the commecials and how does the the files play on the PC before and after running Shrink? Is the problem when playing them on the PC or your standalone player?

First of all ChickenMan, I want to thank you for your reply…

It pauses on both the 2 standalone dvd´s that I have, and it pauses in both of my computers.

And as for the first part of your question there is not something very special I did with removing the commercials, but I can make it again step by step so you can tell me where am I wrong.

The problem is that until today I have use the following programs for removig the commercials and reconstract my DVD RW without result:

  1. Ulead MovieFactory 2 SE
  2. Ulead MovieFactory 3 Disc Creator (Demo version)
  3. Ulead VideoStudio 7 SE DVD
  4. Ulead Media Studio Pro 7.0 (Trial Version)
  5. Dvd Shrink

In which of the above software do you want my step on step “guide”?

I have mentioned this again and in other forums and until today I haven´t find the solution for this problem, so I decided to spend more time and write a step by step guide for the things I have made until now with the following software: a) DVD Decrypter , and b) DVD Shrink 3.1.5.

  1. I use my stand alone Dvd recorder to record a movie from TV. ( I have the DVD settings in SP, that means near 120 min in a blanc DVD)

  2. After the and of my recording I take the DVD RW from the Dvd recorder, and I put it in my computer´s Dvd drive.

  3. I create a new file I call “MOVIE WITH SPOTS” and 2 more files in it, the “AUDIO_TS” file, and the “VIDEO_TS” file.

  4. I start DVD Decrypter ( because I want to move the movie files in my hard disc where I want to modify them, and get rid the commercials breaks ) .I select als Source my computer´s Dvd drive, and as destination the C:\MOVIE WITH SPOTS\VIDEO_TS

  5. In DVD Decrypter main screen, I choose MODE > FILE and then again on main screen I choose EDIT > SELECT ALL (well not all because the first file is not acceptable, like it is not exists- by the way what is this??- It is NOT EVEN recognised from windows like it is not exists) ,and then again on main screen FILE > DECRYPT. After that, Decrypter starts.

  6. When the transfer ends, I close DVD Decrypter, and I open DVD Shrink 3.1.5.

  7. In DVD Shrink main screen, I choose Re-author, and then

  8. I select als the “title 1”(that is the only title for the time) from the main movie file from C:\MOVIE WITH SPOTS\VIDEO_TS, and I pass this in the left side of the screen in the “DVD structure” area.

  9. Now I want to get rid off the TV commercials, so I have to work my title with “set Start/End frames”. When I finished with the first commercial break, I replay the step 8 so many times as the commercial breaks are -usually 3 maximal 4 times- and when I´m done with it…

  10. I make one left click on the DVD folder under the text “DVD Structure”, and in the right side of the screen I choose “Compression Settings”. I do not want any compression so I change the >VIDEO from AUTOMATIC into NO COMPRESSION.

11.Finally, I am pressing the “Backup!” button and I choose my dvdr drive as the record device and I am waiting approximately 6 minutes for the Encoding, and 13 minutes for the dvd recording.


  1. When I play the new DVD that I make and it reaches the point where the commercials were, it freezes the screen for 1/2 second and then continues to play until the next point of where the commercials were. Another strange thing happening is with the skip buttons of my Dvd. It can goes front, but it can never goes back ( !! ).
    These symptoms are happening in other devices as well. Untill today I had experienced the same problems in 5 different stand-alone dvd devices, and 3 computer dvd and dvdr drives.

Does anyone knows why is this problem occurs ?
Does anybody knows other paths to follow but with better results ??

Thank you all for your time…

Okay, thanks for that, I now understand the problem. I have never used Shrink with “set Start/End frames” option but what your experiancing may be normal for the program.

I would suggest you rip the movie off your DVDRW with DVD DEcrypter in IFO mode and in its IFO settings, et the File Splitting to NONE. This will extract the files from the DVDRW to HD but as one big file (you are running WinXP arnt you?). Then use MPEG-VCR (www.womble.com) to cut out the commersials. Finaly author the VOB files in DVDLab or TMPGEnc DVD Author and burn out with Nero to DVDR.

Chickenman thank you one more time.

Truth is that right now I am working with something like the thing you describe, and I am facing again problems:confused: :

One guy have write to me “I can recommend trying TMPGEnc DVD Author (TDA). It accepts both DVD-Video and DVD-VR as a source. Again, you’ll have to add your video several times and cut out each piece between commercials. The result will have still minor interruptions at the break points. However, in this case you can get rid of them easily. Use VobEdit to demux all video and audio streams from VTS_01_1.VOB produced by TDA. You’ll get one .m2v and one .mpa file. Create a new DVD in TDA using these two files, and it will play perfectly smooth. You can add chapters in TDA if required.” AND SO I START AGAIN FROM THE START.

Until now its the better result I´ve got and I am only on the first step ( TDA author> removing commercials > reconstructing the DVD )
.The result is better BUT it still freezes a little bit So I decided to go deeper in the project, but I am having problems again!!
After the construction of the .m2v and .mpa files from VobEdit it was impossible to compile the final step ( create the Dvd file on disc with TDA ) because it hangs all the time !! (the first time in 15%, the second in 20%, the third in 13% etc.)
I have also tried to make a change in the Audio settings area : I have marked the “Re-encode the audio using the output format of the track”, but the situation remains the same.

THERE IS ONLY ONE VERY STRANGE THING I noticed now, but I can not explain : In the bottom side of the screen is the purple bar with the “capacity of the created DVD”.
It indicates in the right side that I am having 3195 from the 4438 and that is normal because the movie that I am having is aproximmately 1 hour and 45 minutes. What is not normal is that in the middle of the screen is the yellow part showing my Clip 1 “: VTS_01_1.m2v” and under it is the clip´s time : “15min 35sec” (!!!). After that I drunk a bottle of wine and then a second (just making fun, don´t believe every word you read).

Well, whats going on here ? Am I missing something ? Do I need proffesional heeeeeeeeelp ?:frowning: :eek: :rolleyes:

Sorry, but I cant suggest any more than I’ve said above. MPEG-VCR will cut the commecials out cleanly but if you want to continue with TDA thenexpect the small time delay. You can also use DVDLab for the final authoring as an alternative to TDA as it will load in VOB files also.

ChickenMan tonight is the night!!!:bow:

I have finaly the solution, I am not forgeting that you were near my problem all the time…

Thank you my friend, and keep on the good work!
We´ll be in touch. :smiley: :wink: