Patin-couffin not installed

vbimport

#1

Hello!

I installed BW 5.1.6.132 but unable to install the Patin-couffin driver with it.
I run “PcSetup.exe /remove /removeatip”, reboot, then “PcSetup.exe /install /installatip /deletecpl”, reboot several times, but it don’t help.
Only Pcatip.sys installed to C:\WINDOWS\system32\drivers\ and in the registry HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services, and no Pcouffin.sys!
Windows XP Professional SP1, properly installed Adaptec 4.71.2 ASPI.
I search a lot, but surprisingly no one with the same problem, so I decided to write here.
Any help or idea?


#2

i think there should be a force removal tool on VSOs website


#3

Not found… (Force Removal Tool)
But even the first install was unable to install Patin-couffin.


#4

I have the same problem. I have a properly installed aspi 4.61, and I have even removed alcohol. Still, no matter how I try I just can’t get the Patin-Couffin driver installed. I choose install, then it says reboot, and after reboot it still isn’t installed.


#5

BlindWrite team members read this?
For me unbelievable that, this problem not occured with more than 2 users.
We’ll have to use another “high concentrated” solution for copying purposes???


#6

Uninstall BlindWrite5 using Windows Add/Remove programs (also if there is any reference to Patin-Couffin in Add/Remove uninstall that too) and reboot.
Download the latest version of BlindWrite (5.0.7) from www.vso-software.fr/download.htm and install it, once installed reboot your computer.
Then start BlindWrite5, near the bottom left click on “Log” and at the top of the log it will say what driver it is using.
If it errors when you open it post the contents of the “PcSetup.log” file, it is located in the “My Documents\PcSetup” folder.


#7

I uninstalled everything as you said, rebooted, reinstalled 5.0.7, same thing.
Patin-couffin won’t be installed.

Here’s the log:

      1. 15:40:15 info ******************** Report session closed *********************
      1. 15:40:15 warning Driver binary “C:\WINDOWS\System32\drivers\PCOUFFIN.SYS” hasn’t been deleted after a successfull removal.
      1. 15:40:15 error Windows Error 0x00000002 - "The system cannot find the file specified.
        "
      1. 15:40:15 error UpdateDriverForPlugAndPlayDevicesW has returned an error. Installation has failed.
      1. 15:40:15 error Windows Error 0x00000103 - "No more data is available.
        "
      1. 15:40:14 info No driver has been found on the system. Trying to install new driver
      1. 15:40:14 info Installing patin-couffin driver
      1. 15:40:14 info ParamStr 4 = “Please wait while patin-coufin driver is installing…”
      1. 15:40:14 info ParamStr 3 = “/install1”
      1. 15:40:14 info ParamStr 2 = “/installatip”
      1. 15:40:14 info ParamStr 1 = “/deletecpl”
      1. 15:40:14 info ParamStr 0 = “d:\cd\VSO\PcSetup.exe”
      1. 15:40:14 info User default language : 1038 (0x040Eh) - Hungarian
      1. 15:40:14 info System default language : 1033 (0x0409h) - English (United States)
      1. 15:40:14 info Version 1.22.5.63
      1. 15:40:14 info Title : Patin-couffin setup
      1. 15:40:14 info ExeName : “d:\cd\VSO\PcSetup.exe”
      1. 15:40:14 info OS : Microsoft Windows XP Professional Service Pack 1 (Build 2600)
      1. 15:40:14 info ******************** Report session started ********************

And after rebooting pcouffin.sys still isn’t in windows\system32\drivers…

What could be the problem? I only have Nero and aspi 4.60 installed.
Thanks in advance!


#8

Click Start>Programs>VSO>BlindWrite>Drivers and click on Remove and reboot.
Now do the same but click on install and reboot again.

Does that fix it?


#9

Just done it. Remove, reboot, install, reboot. Pcouffin.sys still isn’t present in …\drivers. Even disabled anti-virus monitoring when installing, though I knew it wouldn’t make a difference.

Log after install and reboot:

      1. 17:05:02 info ******************** Report session closed *********************
      1. 17:05:02 warning Driver binary “C:\WINDOWS\System32\drivers\PCOUFFIN.SYS” hasn’t been deleted after a successfull removal.
      1. 17:05:02 error Windows Error 0x00000002 - "The system cannot find the file specified.
        "
      1. 17:05:02 error UpdateDriverForPlugAndPlayDevicesW has returned an error. Installation has failed.
      1. 17:05:02 error Windows Error 0x00000103 - "No more data is available.
        "
      1. 17:05:01 info No driver has been found on the system. Trying to install new driver
      1. 17:05:01 info Installing patin-couffin driver
      1. 17:05:01 info ParamStr 4 = “Install and please reboot once finished…”
      1. 17:05:01 info ParamStr 3 = “/deletecpl”
      1. 17:05:01 info ParamStr 2 = “/installatip”
      1. 17:05:01 info ParamStr 1 = “/install”
      1. 17:05:01 info ParamStr 0 = “D:\cd\VSO\PcSetup.exe”
      1. 17:05:01 info User default language : 1038 (0x040Eh) - Hungarian
      1. 17:05:01 info System default language : 1033 (0x0409h) - English (United States)
      1. 17:05:01 info Version 1.22.5.63
      1. 17:05:01 info Title : Patin-couffin setup
      1. 17:05:01 info ExeName : “D:\cd\VSO\PcSetup.exe”
      1. 17:05:01 info OS : Microsoft Windows XP Professional Service Pack 1 (Build 2600)
      1. 17:05:01 info ******************** Report session started ********************

Is there a way to “force” install Patin-couffin? Like ForceAspi for Adaptec Aspi?


#10

Try the following,

Right click the “My Computer” icon and select “Manage”
From the left hand column select “Device Manager”, now at the bottom in the right column should be “VSO Devices”
Click the + next to “VSO Devices” to expand it and right click on “Patin Couffin Engine” and select “Uninstall”
Click “OK” in the dialog that opens, now close all open windows and reboot.

After you have rebooted click Start>Run and paste the following in and click OK

“D:\cd\VSO\PcSetup.exe” /install

Now open BlindWrite5, does it work?


#11

start/run/ type: services.msc look for Plug and Play make sure it is set to automatic and try again.


#12

@Portmac

There is no “VSO Devices” in the Device Manager, so I can’t uninstall.

@kamikazee

Yep, it was already set to automatic.

I’m helpless. I just don’t know what to do, because I don’t want to burn DVD-Videos with Nero, b/c there were so many reports of incompatibility with standalones.
Thanks for all your help till now!


#13

Exactly the same two error in pcsetup.log.

boardlord: another hungarian… :slight_smile:
That probably points out it maybe some internationalization issues?
But your system default language is english while mine is hungarian.

(Until now I’m wondering why no new pcsetup.log entries in “Program Files\vso”, but there is the answer it’s just moved to MyDocuments, but why!?)


#14

Hi there!

Czt, have you had success with the newest blindwrite?
I haven’t tried it yet…


#15

boardlord, the problem remains the same with 5.1.10. The last version that was able to instal Patin-couffin in my environment 5.02.


#16

This is driving me crazy… I can use neither Blindwrite nor Copytodvd now.
I need a way to force-install patin-couffin.


#17

I have experienced the same problem and in the light of your problems changed the user language to english. After that Patin-couffin installed fine. So go to the control panel-regional settings and make it to US (or anything else) before you install Pcouffin


#18

Hi,
I just start to read this thread. and once again, why are you not contacting us by email. when you have this kind of problems, don’t hesitate to contact us by email first. or msn messager or icq. and then we will find together the problem.


#19

Hi
I did have the same problem.
I tried all suggestions above whith no luck.
I don`t have the problem anymore
it works fine knowe
this it what i did

i unninstald blindwrite
Then i installed vso inpector
becaurse vso inpector have pcouffin.sys too.
after startet vso inspector and verifaid that it identifies my cd - rom
I instald blindwrite aigain
problem solved

“please exuse my bad typing”
hope this helpt everybody


#20

I have the same problem with 5.2.6 windows xp pro sp2
tried all the suggestions my language and region is english so that has no bearing
i have removed blindwrite and reinstall will no luck am pulling out my hair.
i even went so far as to format the hard drive and reinstall windows xp with no service paks.
the driver refuses to install
System list
AMD Athlon 2600+ not overclocked
MSI K7N2 Delta Motherboard
Msi TI4200 128Meg DDR
1024Megs Kingston PC2700
Maxtor 80 Gig HDD
Asus 5232AS
Cyberdrive 462d