Patin caufin 16 drivers and bw 4.5.7

I assume they are compatable (maybe perfered?)…reason i ask is I have copy to dvd which comes with 16 and bw 4.5.7 on the same machine. current driver is of course the 16.

Yes they are compatible.

Microsoft Windows XP Professional Service Pack 1 (Build 2600)
Patin-couffin version 16 in use
Blindwrite Version 4.5.7.92
----- CD DEVICE INFO START OF REPORT -----
CAUTION : Using unknown CD writer.
Unit String : "PLEXTOR CD-R PREMIUM "
----- CD DEVICE INFO END OF REPORT -----
Unit 1:0:0 - PLEXTOR CD-R PREMIUM 1.04 [E] (Ide)

Originally posted by Portmac
[B]Yes they are compatible.

Microsoft Windows XP Professional Service Pack 1 (Build 2600)
Patin-couffin version 16 in use
Blindwrite Version 4.5.7.92
----- CD DEVICE INFO START OF REPORT -----
CAUTION : Using unknown CD writer.
Unit String : "PLEXTOR CD-R PREMIUM "
----- CD DEVICE INFO END OF REPORT -----
Unit 1:0:0 - PLEXTOR CD-R PREMIUM 1.04 [E] (Ide) [/B]

havent you tried 1.05 i thought it was a better firmware release?

If it aint broke dont fix it :slight_smile:
I have some testing comming up so I will end up flashing it to 1.05 then, if it wasnt for the tests it would be staying at 1.04

If it aint broke dont fix it
I have some testing comming up so I will end up flashing it to 1.05 then, if it wasnt for the tests it would be staying at 1.04
And thats the only reason I flashed to 1.05 or I would have stayed at 1.03