Path/File Access Errors When Using AVS/DVD Menu Editor

vbimport

#1

I am running AVStoDVD 2.7.5 under Windows 7 Home Premium 64 bit. When I add the .MP4 files I want to burn to DVD everything works normally. Whenever I attempt to run the menu editor however, I get the message “Error 75: Path/File Access Error” even after I have made sure that AVStoDVD is running in “administrator” mode. I have checked all of the settings for the program numerous times now and made sure the files and paths are correct.

Also, if I bypass the menu editor, I can go ahead and burn the selected files to DVD without any problems. They just don’t have any menus of course when I do that. The problem only occurs when using the menu editor and does not occur in any other programs which I use under Windows 7. The problem first occurred under AVStoDVD 2.7.2 so I upgraded to 2.7.5 to see if that would correct it but the upgrade made no difference.

Also, I am fairly new to AVStoDVD. When burning 4 .MP4 files to an .ISO file (approx. 200,000 each) which is about the max I can fit on a blank DVD-R, the conversion runs my CPU flat out for about 3-4 hours or so, the time it takes to complete the conversion. My system has a 2.7 ghz dual core processor and 8 GB and AVStoDVD uses 100 % of my CPU and about 50% of the memory during the entire conversion process, even after I have shut down everything else running on the system during the time that I can. Does this seem normal?

Thanks for any feedback or help anyone can offer.


#2

I tried to get AVStoDVD to give me the error but it was too intuitive.
It gave me warnings when I set the wrong path for the menu templates.
I used some unusual file names with characters but AVStoDVD didn’t have an issue with those. If you have a very long file name it might be a problem but I didn’t test that.
I suggest uninstalling AVStoDVD &installing it fresh.

Also you might try this first after the uninstall:
Get the NoInstall Package & try AVStoDVD as a portable.

The high CPU use is normal .
I have about the same set up as you on my computer.
It takes the newer CPUs to handle it better.
You can lower the priority in Preferences/Misc.
It will still usually show 100% to a little less.
It bogs the system down less though & you can do some other things.


#3

A belated thank you for the response. I have been trying some more runs to try and figure out what was really going on. First of all regarding the menus, I went ahead and played one of the DVDs I had created by letting the AVStoDVD process run to completion even though the Menu editor was still open with the message “waiting” after receiving the path error message. To my surprise, I discovered that the menu I had desired DID in fact show up on the DVD I had created even though the menu editor had shown the path error and had never indicated afterwards that it had run to completion.

I tried recreating this several times and the results were always the same, i.e. I would try to run the menu editor, get the path/file errors, ignore them and run AVStoDVD to completion and find that I had a finished DVD product with the menu I had desired. I have no explanation for this other than that it is a quirk of the program.

On the other hand, after doing this a few times and successfully creating a few DVDs I started getting “audio errors” which occurred without any additional explanation during the conversion process. I was given the choice of ignoring them or stopping the process. When I chose to ignore them, the resulting DVD would have no audio at the points where the error messages started to occur. I checked the source .MP4 files and they were all fine all the way to completion. Whatever the audio errors are, they are occurring during the conversion process and are not errors in the source files.

Finally, I recently started getting a 3rd type of error when running “AVStoDVD” conversion process as well. These messages say “Error 371 – Specified Object Cannot Be Used As Owner Form For Show”. This is apparently a VS Basic message but I have no idea why it is occurring at this time and place.

I haven’t yet tried doing the uninstall/re-install as “portable” that you suggested but will be doing so. In the meantime, I have found another free video conversion program called “Freemake 4.1.5.4” (freemake.com) which is working quite well for me. It has a nice user interface and has been creating DVDs for me in the form and quality I am seeking and without any problems.


#4

Strange problems & even more that the menu gets done anyway.

The "No Install " is a portable & doesn’t install on your OS. It’s just in its’ own folder. I prefer to have mine installed but this is good to test for the problems you’re having.

I don’t have Freemake Video Converter & since I have other ones already that work I probably won’t. However I do have Freemake Video Downloader & I’m very satisfied with it.


#5

Your menu problems with AVStoDVD may be because your installation of AviSynth has become faulty or corrupt.

I had this problem recently with menus with both AVStoDVD and MultiAVCHD. Took me ages to find a solution.

Try uninstalling AviSynth and then reinstall it. That fixed my problems. It may also work for you. [Note though that reinstalling AviSynth over the existing installation didn’t work.]


#6

Thanks phil.
Good to know & the likely solution.
I will certainly try to remember this.