Partititon Recovery Problem (Western digital Caviar SE16 WD6400AAKS - hard drive - 640GB - SATA-300)

[qanda]This thread is about the Western digital Caviar SE16 WD6400AAKS - hard drive - 640GB - SATA-300. Click here to see full specs[/qanda]I accidentally deleted the wrong volume in Vista Disk Management which caused my valuable data to be swallowed up with the partitions that I was trying to get rid of and it all became unallocated space. Then I followed a site where I used CMD lines to list and “extend” the volume. This only resulted in it becoming designated as an active dynamic volume. At the moment I am attempting to use a program called “Active Partition Recovery for Windows” I used Superscan which “saw” all the partitions that used to be there. When I clicked recover I got this message shown in the first image below. When I went into their troubleshooting help page I read the screen capture which I have inserted below (named overlap.jpg (attachment). The trouble is that the delete invalid partition option they speak about is grayed out in their software and I can no longer see these “possibly invalid” partitions in Windows Disk Management. It seems terrible to be seeing the data but not being able to get it back. When I click “recover” I get a dialog box (please see “recover.jpg” attachment below) I try changing the drive letters on this box to higher letters hoping to be able to recover my data to a different drive but I keep getting the same message about overlapping partitions. Any help in getting this software to recover that data (I have named the partition F-Movies2) would be very much appreciated. There are some 128 gb involved including some 100 hours of video that I don’t have anywhere else. Thankfully, I don’t see much personal stuff there. As I say, though, it’s driving me nuts seeing it listed in all its detail, but not being able to get it. Thanks in advance for any guidance on how to make this stuff get copied even it it’s to another drive. The Active Partition Recovery for Windows" site is easily found if anyone is kind enough to have a read of the help pages for me and make any suggestions. Thanks in advance for any replies on this

Hi and Welcome!

you may try if you can fix something with testdisk

A Linux Live CD may be handy to try recovering some files off the disc.

Another tool collection: http://www.sysresccd.org/Main_Page (this disc also includes Testdisk which is mentioned above)

Michael

Hi,
Thanks for the welcome. I’m glad to be aboard. I had a very quick look at the documentation and ran the test. The two attachments show the results up to now. The scan took more than an hour. I’m not sure what I should do next. I have the program still minimized waiting for your reply on this. I assume that “New Volume” is the portion that used to be made up of 3 Linux partitions for Mint 5 which I didn’t need because I had Mint 7 on another drive. The portion F-Movies 2 is the volume I need to recover. I have another 430 gb of data on this same drive with a lot more movies which I don’t have room to backup anywhere else on my system. Am I at risk of losing that partiton as well if I continue? Please advise as to next step(s). Rather than risk losing all these movies I’d rather go out and buy another hard drive to do a backup first. I trust you understand.



I went ahead and pressed W to write partition information. When I rebooted the lost partitions were indeed back including the F-Movies but the larger original partition MOVIES was unallocated. I’m repeating the test analysis now, hoping that it will see the larger portion and restore it the way it restored the first one. Please advise.

I repeated the test analysis but it does not seem to be looking in that large unallocated area. I just selected “search deeper” and it’s finding the old Linux partitions but doesn’t appear to be looking beyond the end of the F-Movies partition where the larger partition used to be.

I get the message that there is not enough space on the disk (test 3) Can you tell from this result how much more space is needed? I have captured My Computer and disk management. I think part of the problem is that TestDisk is trying to recover the first 3 partitions twice. I tried copying F-Movies 2 to another drive overnight. There was a message at the end about not being able to copy system files, but I think most of the important files have been copied (to drive K: (Backups). I’m wondering if I deleted F-Movies 2 from the source disk and then tried to rewrite the MOVIES partition, would that work? Should I delete F-Movies2 first and then redo the test from scratch. Again, I’m leaving the testdisk minimized. I don’t need that 8 gb “New Volume.”




Hi,

sorry, unfortunately I am not familiar with testdisk and its options.

It is definitely a good idea to buy a new HDD in order to backup what’s readable.

Michael