Partial Printing

vbimport

#1

What’s going on? When I print a file (doc,pdf,etc) I only get a partial print off or nothing at all. The printer goes through the motions of printing all the pages, but only some are complete or nothing at all. It will not print .doc files at all any more. I have tried different printers, reinstalling divers, alternate page setups and print quality options, with the same results. Could this be a registry problem?:frowning:


#2

What OS are you using? Have you made any software changes recently? Do you have any restore points you could roll back to?


#3

I am using widow XP office edition. I have not added any software. No restore points really. The test page prints perfectly every time. I have 256 errors on the register (problem?)


#4

[QUOTE=Mitchell2;2543820] I have 256 errors on the register (problem?)[/QUOTE]

Not sure. You can try CCleaner, http://www.piriform.com/,
to clean your Registry. I’m guessing that your connection to the printer is USB, have you tried a different cable and/or port? Since your test prints O.K. it probably isn’t a connection problem. Are you trying to print everything from MS Word?


#5

With most printers the “test page” is generated from the printer’s on-board operating system, not the computer’s software. Perhaps the printer software has become corrupted. Try reinstalling it from a download or the original installation CD.

Yesterday I visited a relative that has a HP printer that didn’t print, even after reloading the updated software from the HP website. (The printer could print it’s own “test page,” but nothing else.)

What did I do? In the Control Panel I deleted the printer. After that Windows XP popped up a “found new hardware” message and then XP went on to install the printer. Then I printed the first page from a randomly selected website. That printed page showed that both ink cartridges are short on ink, but at least the printer is now functional.


#6

I am using the 25 pin D shell printer cable on LP1. I have tried two printers on two cables with the same results. Will try to clean register.


#7

[QUOTE=Mitchell2;2543834]I am using the 25 pin D shell printer cable on LPT1.[/QUOTE] To my knowledge, such printers haven’t been made in over ten years. It’s a good probability your operating system does not know how to handle the lpt1 port correctly or has assumed the wrong speed settings.