Panasonic DVD player ..not mentioned ..DVD just burned and plays on PC but wont play on dvd player

vbimport

#1

I am using the imgburner… just burned a dvd Memorex video…this plays on the pc but not on the dvd player…by the way i am a dodo on these things so please treat with care:confused:


#2

Just need an answer from anyone with more knowledge on these things than me


#3

Hi Barry, welcome to the forum :slight_smile:

Are you using DVD-R or +R? If it’s the latter, bitsetting the disc (prior to burning, so you may have to reburn) to DVD-ROM may help.

Do you get any specific error message on the display of your Panny/on-screen?

Lastly, it could be a case of your Panny being picky, as Memorex isn’t the best media to start with, and many PC drives are more tolerant of mediocre discs, which may explain why the disc plays fine on your PC.


#4

Thks for the prompt reply… and on a Sunday… the panny says this player does not play this type of disc… yes its a dvd+r…whats the difference +r & Dvd-r …yet the thing plays cheaper sigma cd-r and melody dvd-r…


#5

[QUOTE=Barryandrews;2495851]Thks for the prompt reply… and on a Sunday… the panny says this player does not play this type of disc… yes its a dvd+r…whats the difference +r & Dvd-r …yet the thing plays cheaper sigma cd-r and melody dvd-r…[/QUOTE]

There are technical differences between the two I think, as well as a small difference in size, but these days most players support both formats. However some players are known to be a bit picky, hence the need for bitsetting - changing the booktype of the disc to DVD-ROM, which is the booktype of original, pressed DVDs.

Has your Panny ever played any other burned DVD+R successully? If not then the simplest option would probably to reburn to DVD-R, and just stick with that format for use on that player. As it looks like media quality might not be the culprit, if your Panny plays Melody DVD-R OK. :wink:

Our of curiosity, what’s it say in the manual? Usually it says what discs are supported under the “specifications” section. :slight_smile: