Panasonic DMR-ES20 says HELLO

vbimport

#1

Can SaintBaz help with my issue?:eek: Recorder just says ‘HELLO’, tray won’t open.


#2

[QUOTE=Redking1;2519444]Can SaintBaz help with my issue?:eek: Recorder just says ‘HELLO’, tray won’t open.[/QUOTE]

In responding to your other DMR-ES20 thread (about a week ago) I suggested that your DVD recorder might have a failing capacitor in the power supply section. I asked several questions, the answers to which might point toward the appropriate remedial measures, but you were not forthcoming with cogent information.

While the 2004 DMR-E85H HDD/DVD recorder is a product that differs in design from that of your 2005 DMR-ES20 DVD recorder, you might find this thread of some interest:

http://club.myce.com/f106/dmr-e85h-hangs-please-wait-204006/


#3

Unit was working perfectly before the firmware upgrade. I really doubt that it is a capacitor issue but I will check that out. As I stated in my previous post, tray will not open. What is with the zeros that appear and then disappear one by one? I should have left it alone I’m afraid, it’s probably bricked.


#4

You my have had luck with your '05 ES-20 but IMO it was one of Panasonics poorer models. The ES-20 along with the buggy ES-40v were the first two Panasonic models to contain LSI silicon. LSI by itself can make quality silicon but Panasonics implementation was poor at best. In fact it’s my belief that Panasonic had so much trouble with those two models that they dropped the LSI silicon for the entire '06 model year, only to return with it for their buggy EZ series of '07 and beyond.
I’m not sure if you’ve tried a factory reset of your unit but it may help. Note in order for the reset to work you must be able to turn your unit on and it must stay ON.
Once the unit is powered on and through it’s start up routine do the following:
On the unit hold both the CHANNEL UP and CHANNEL DOWN buttons at the same time, for at least 10 seconds. The unit should power down and go to blinking 12:00.
Turn the unit back on and hope for the best. Note a factory reset will set most all settings back to default and require a new channel scan.
Good luck!


#5

I’ve tried that and it doesn’t work, unit still says ‘HELLO’. If I hold in the power button, the unit will shut off and blink 12:00 but when powered on again it just says HELLO.


#6

Then it sounds like it’s failing one of it’s start up tests. As Vox said in your other thread the DVD drive should make make several noises during it’s start up routine. If you’re not hearing that I might expect something with the drive or drive connections. It’s also possible the power supply is weak(due to failing electrolytic capacitors) and it may have enough power to be in standby but not enough to operate the DVD drive. During start up if the power supply is not capable of operating the drive it may just stop at that point.


#7

It is probably ‘bricked’, but it is likely the firmware flashing did it in.