Pacific Digital 8x dvdrw another LiteOn?

Been thinking about upgrading to a reasonably priced 8x dvd recorder and this guy is on a minor sale at Best Buy right now for 179 after rebate.
I’m pretty sure it’s a 811 drive but I don’t know if it will take the 811 fimrware properly or just whatever OEM version PD is using.
Does anybody here know if it does and if so hows the latest firmware doing for the 811. From what I’ve read here and elsewhere it’s getting better all the time and might even get 8x minus support one way or the other.
I’ve considered the Nuteck also but untill someone confirms for sure it will at least get proper minus support soon I don’t want o chance it yet.

If your thinking of buying a LiteOn they just buy a LiteOn… More than probably any manufacturer that rebadges someone elses drives usually charges about the same or more and most depend on the OEM for the firmware…

Chances are if you look hard enough you will find the 811S for a whole lot less than the price BestBuy has it for and you might save more money by not paying the tax BestBuy is going to charge you…

I know I can order it cheaper online but I want a place to deal with without shipping back and forth to get it and in case it has a problem. Also, so far where I’m at we don’t have a sales tax, we get hosed on our property taxes instead.
BB pretty much has a if you don’t like the color bring it back policy and I have one 10 minutes away so it’s worth a bit more to me to deal locally. I can get a 811 for 199 from Circuit City also but 20 buck is 20 bucks when they’re both 10 minutes away.
I have several Buslink Burners and they all ID’d as LiteOns and took the factory firmware directly.

How often do you return things that you buy??

Its your call… I bought my LiteOn $140 shipped, no taxes… Thats a significant chunk of money, $30… And I dont deal with any mail-in-rebates either…

Well PC club is local and they have it for 169 outright, should have checked there too I guess. I did some checking around and now they are mostly around 150 for a 811. A little more for most with shipping. How has yours worked for you media compatbility wise and quality and speed?
I have a Sony 500a now and it works pretty well but it’s pretty picky about minus media burning any faster then double speed, and even some of the plus media too.
Kinda hard to decide if I should just wait and see how some of the other newer drives do or just pull the trigger on this one and upgrade later when the dual layers finally happen.
Thanks for the info so far:bigsmile:

I cant complain about this drive… I burn 4x Memorex DVD+R media at 8x speed and so far no problems… The media plays in most standalone DVD players without a problem… 4x DVD+RW writing is also good…

I cant comment on DVD-R media because I havent tested any yet… The DVD+R performs really well and I have about another 85 blanks I gotta go through before I even decide to test the DVD-R format…

I experience with it so far has been great… Its great for backing up protected CD’s and DVD’s… The media may need a little work, but a firmware upgrade in the future is looking good since current drives are shipping with the HSQT firmware which adds support for many more media DVD+ and DVD-…

My initial problems burning to media was when I was using CloneDVD for burning… I think there is a problem on how it supports this drive, if it supports it… So if you have a problem with this drive, check your burning software…

Ive been using DVDShrink and Nero 6 for burning and its been doing a good job, no unreadable or bad errors using DiscScan and no file errors…

All in all I rate the drive an 8.5 out of 10 because of the following reasons:

  1. No Mt Rainner support
  2. No HD Burn support
  3. 2MB Buffer, then again most have a 2MB anyway (make sure your not doing anything in the background because burnproof will kick in and I dont really know what it does with the quality of the burn)
  4. No 8x DVD-R burning
  5. No bitsetting support

Im hoping LiteOn adds a few of these with the next or future firmware release…

I hope this helps…

Thanks, I hit PcClub as a side trip on my way home today and of course they don’t have any in right now but he said probably friday becuase they ordered a few.
I did pck up some more of the cheap 4x minus media they sell so it wasn’t a complete waste of a trip, only 20 bucks for 25 even if it only does 2x in my Sony :slight_smile:
There will be a update to 8x minus support as soon as the standard is ratified even if we have to use Norcent firmware to get it.
I’m probably going to get it Friday unless a even better unit pops up.
I believe a user here has figured out how to force it to burn faster by a firmware hack and if your careful about it it works OK.

No prob, Ill look around in the threads and see about that firmware hack… I dont think its necessary unless LiteOn refuses to bring the drive to 8x DVD-R recording… If they add the bitsetting, 8x DVD-R support, Mt Rainier support and more media support, this drive will rock all others…

I see it like this, $ 50 less then the Plextor 708… In another year all I have to add is another $ 50 and Ill have another drive thats probably going to have higher burn speeds and all the features I want…

Well I got the drive today a day early and it was 10 bucks cheaper :slight_smile: Hopefully I’ll still be smiling after I get it installed.
Came with Sonic my DVD, Power DVD xp 4.0 and 4x dvd-r/rw disks, no DVD xcopy express :frowning:
Made November 03 and says 811s on the sticker.
I’ll plug it in and see what happens.

DVD-R??

Anyways, good luck… Let us know how it goes…

DUUHHH… plus media:p I’m doing a disk now. So far it comes up as a 811 with the latest firmware installed and is reading disks OK. The cheap Memorex ricoh 4x plus claim to be 8x and I’ll know if it’s true and worked when its done in about half an hour.

LOL… Just making sure… :wink:

Well so far it’s not doing great but it’s working. I was able to get it to do 4x with the Memorex media but 6 or 8 made a quick coaster. The 4x copy plays fine but the error rates are pretty high.
The 4x minus media from PC club that will do 2x in the Sony will only do 2x in this drive also.
Have to play around some more and see what media it likes and what tweaks help.

Just yesterday I noticed something that may be related to burning to these media at 4x - 8x and in the future to whatever the max speed may be…

I accidently burned 2 discs at 8x using my Maxtor PATA 40GB HD and I got lots of errors again… I didnt quite understand at first why, cause I was able to burn at 8x before with no errors and now I was gettig them again… So I decided to burn at 4x and even those discs, while only a couple of errors showed, they contained them non-the-less…

I started looking at the settings and what was running in the background and finally noticed that I was imaging the files to my PATA drive instead of my SATA drive… Now, just so you know, my PATA drives only have a 2MB buffer not 8MB like the SATA…

In any case, I burned again using the SATA for the temp file directory and everything turned out fine…

I think they made a big mistake putting only a mere 2MB buffer on these drives when burning at 4x is 5520kb/s and 8x is 11040kb/s… Your going to need a HD that is going to keep up with that throughput and a total of 4MB (2MB DVDRW + 2MB HD) is not enough to sustain it…

Now I know your saying “I have Burn-Proof, thats supposed to prevent it…” Well, I dont think its doing a good job cause when it kicks in, its the one thats creating those errors…

This is just my observations, I may be wrong but things are fine using the SATA drive vs the PATA drive…

I have a new WD 120 8meg SE PATA/normal IDE drive and it should be fast enough. I haven’t defraged it lately though and now I’m trying it with it as master on the regular IDE main port of my box. The 120 is first drive on the raid controller and seems to be fine. It would go to about 2 percent at 8x then just say couldn’t read or something and spit it out. at 6x it made it to about 6 percent then spit it out again. At 4 x it did the whole disk in normal time but the error rate was very high on both sides of the graph in kprobe. It did seem to read fine in my new Pioneer 563 dvd so ?!
I think they still need to play with the firmware some more to iron out the bugs a bit.
The drive acted pretty funny when set to master by iteself on the 133 cables I have. started either spitting out the disk when inserted or not opening by the button. Figured maybe the thing doesn’t like to be set master by itself so I put the Sony as slave and now it seems OK for the moment. Those Memorex disk aren’t good in the Sony at even 4x they wont burn at all, at least this one trys I guess but I think it needs to know when to shift down better then make a coaster or bad quality burn.
I’ll play with it and the setup some more and see if I hit a combo everything likes.

Well as you may have seen Nero aparently defualts to buffer under run protection off with the 811 so That was part of the problem with speed and quality. I just did a 4x minus cheapie at 4x on the fly and the quality was way better this time and it never hit the buffer. I also tried the plusR disk that came with the drive on the fly and it did more or less 8x on the fly but DID hit the buffer every 45 seconds or so. The Quality was bad and my players both can’t read it but at least it recorded all the way.
Kprobe on the succesful 4x was average 27.294 pi and .291 po
max 285 and 12. I think that one is better then the Sony and burned faster too.

Thanks for sharing your experience… Everyone has their own problems and it seems that we share one thing in common, the buffer underrun protection kicks in on both our burns…

Im going to tool around with it also, but in the mean time, close any apps you have running in the background to try and prevent coasters…

Well at the rate I’m going here I should just copy this as a 811 thread with user experiences instead of how it started out:bigsmile:
I found out that alcohol 120 conflicts with Nero in the cd-dvd speed test disk functions this morning. I couldn’t get it to write a audio test cd, the start button never highlighted. I tried system restore to see if I had something messed up but I didn’t go back far enough to before the 120 install.
I uninstalled it on a hunch and now I can burn test disks again and maybe the Recode might work better too, don’t know yet.
I think it was that damned virtual drive it set up, they always seem to cause problems somewhere.
Need to go find some plus media that can handle 8x and do some more tweaking. So far that PC club generic ritek 04 is burning at 4x with fairly low error rates so it’s getting better.

I disabled the virtual drive option from Alcohol also… I dont use it anyway and it hangs my system a few seconds when Im exploring My Computer…