Oz, the Great and Powerful (Disney)

vbimport

#1

Has anyone else had problems copying Oz, the Great and Powerful.

I know Disney DVDs are problems, but DVDFab has always found a way.

9.0.5.5 starts to analyze it, prior to copying, gets bogged down at 61% and then takes about 5 minutes to finally finish the analysis, then, when it goes to write to the hard drive, a pop-up says it failed.

The latest 8 also couldn’t do it.


#2

[QUOTE=joelrosado;2695081]Has anyone else had problems copying Oz, the Great and Powerful.

I know Disney DVDs are problems, but DVDFab has always found a way.

9.0.5.5 starts to analyze it, prior to copying, gets bogged down at 61% and then takes about 5 minutes to finally finish the analysis, then, when it goes to write to the hard drive, a pop-up says it failed.

The latest 8 also couldn’t do it.[/QUOTE]

I used another program from another software and it works…but it’s not DVDFab…


#3

That title was sorted a couple of months ago so I’m not sure what’s causing the difficulties.

It could possibly be a dirty or faulty disc but post your DVDFab internal log though and we’ll have a look at it.

[B]Wombler[/B]


#4

Eventually got it copied, after four attempts. Pathfinder on or off didn’t make any difference.

The original Disney disc would not play on two different brand DVD players or on the PC with VLC Media Player, but the copy - made with DVDFab - plays.

Somehow, it cut off the end titles, but the rest of the movie seems to be all there.

I guess you could say that Disney’s copy protection techniques are very mickey mouse. (sorry 'bout that) :wink:


#5

Glad to hear you got sorted though regardless of the actual cause.

[B]Wombler[/B]