Overspeed learning question

On new media, should the burns be at the rated disc speed until the learning process is complete or will it matter?

Personally I usually burn at the rated speed with all my media, unless I am testing or just seeing what kind of results I can get get from certain media. With all the moviwes that I put in my collection to keep, they are all burned at the rated speed or slower, usually 16X@12X and 8X@8X. I think Solid burn will take about 3 or 4 burns to learn the media and then you should be good to go. If the media is an unknown media code I really am not sure how that will learned but I would think the same way.

Good enuff! Thanks!!

I am about to disagree… lol (well, someone has to)

It all depends on your media you use. I have some Verbatim 16x +R media here and yes, it does burn better at 12x (plus I cant hit 16x on my external case).

I also have some cheap CMC 8x +R media that burns better at 12x than at 8x.

As for how to burn with overspeed, it all depends on the quality of the media you have. In my case I found that the CMC’s burn the first burn at 12x, then it went to 8x and then back to 12x for the rest. The 8x burn’s had 10x the PIE error rate than the 12x batch. Personally I dont see any difference when I let the drive learn the media at its rated speed to when I request (I was going to type force but the drive will auto limit the speed) a faster burn using overspeed.

One thing though, dont expect to overspeed cheap media (aka, fakes etc). All my fake TY media only allows the burn to proceed at its rated speed even when overspeed is enabled (sometimes overspeed even drops the max speed down to 2.4x on 8x media)

I am also wondering how this works. I have burnt nomerous Arita discs with Ritekg05 dye before I enabled overspeed. Now I have enabled overspeed and set burn speed to max and my benq 1640 writes these discs at 15x max. I know this must give horrible results…

So my question is, why is overspeed burning these discs at 15x while I have burnt lots of them before I enabled overspeed? It should have known by now these discs cant go over 8x max and still get good results.

Have you tested the discs to see how good or bad the overspeed burn is???

My 8x discs that I overspeed to 12x actually give lower PIF values than when they are burnt at 8x so it may well be that the discs you have are good enough to be oversped.

I also have some media that when I enable overspeed it slows them down below their rated speed, so it works both ways depending on how good the media is. I think the drive does a very good job of detecting if its possible to overspeed.

Here it is: Arita (pink) Ritek G05 burnt @ 15x speed max.


Sorry for bumping in, but how the heck do you set 15x burn speed. Is your setting max. (16x) or what.
It’s also good to add a burn graph. You can use Nero CD-DVD Speed burn image function to burn your movies (ISO, NRG) backups.

You can also post a simple burn log (as a text file attachment) that any burning application creates, so we’ll be able see at what speed and total time you burn. :wink:

I didnt set 15x burningspeed. I set MAX burningspeed in Imgburn and it climbed up all the way to 15x. At the end of the burn ImgBurn summarized the burn results and mentioned the max burn speed it accomplished was 15.0x

I’ll burn my next one using CD-DVDspeed and post the results. How can I do that exactly, haven’t found any “burn image” option in the menu… I’m using v4.10

The reason for the 15x is that the burn you did was not a full disc, if it continued on to the end of the disc it would have hit 16x.

That is not a bad scan for a Ritek disc, I wouldn’t bin it put it that way.

Linky

Agree with qwakrz, not bad at all if this media is able to burn that good all the way upto 16x. 15x speed line is hit at approx. 3.8-3.9GB, as in your last post.

Also make sure you can read-back the content on burned disc by perforning a transfer rate test (TRT).

Happy burning. :wink:

Here it is again:





Ok, from that graph it looks like you were doing something while it was writing or the source data was not provided fast enough (defrag of HDD needed) as the curve is not that smooth (follow the high’s), looks like the buffer underrun kicked in a few times.

If you look closely you can see the 1PIF errors when the BUR occurs.

Yeh, I think the drive was heavily fragmented. I disabled all other programs.

Here is another one, burnt from a different hard drive.


It is not overspeed that does this it is Solidburn that lowers the rate ( which is forced on if you have overspeed enabled). A way to overspeed and disable solid burn imho is a must for future revisions of qsuite.

When your doing that, are you starting it and leaving the pc alone until it’s finished? Thats a tremendous amount of dropoffs going on.

Yep, haven’t touched the pc while burning.