Overclocking Problem

vbimport

#1

Hello
Am I the only one having any problems with overclocking the liteon 40125s.
Since I overclocked to 48x I've tried every firmware Bin And although I find that VS02 is the better, I find that my writer only works with any of the firmwares for few weeks ( not sure of the exact time)then packs in and I have to flash with another firmware to get it going again.
I hit on the idea of using an official version (vs06) to see if that would help and up to now it has been working fine,but I dont like the way that vs06 works (gets to about 85% then it idles for a second or 2) before continuing to burn.

Does anybody have a link to an official ver of vs02 that they could post (tried searching here and with google) but no luck so far.
So I can hopefully solve this problem.


#2

There is no official vs02 version as this version was just extracted from a drive shipped with VS02…

Only official version is VS06.

the 2sec hang is normally caused by media not being 48X certified/media not fully capable of 48X writing.

btw I’ve never had such problems as you have…

Guess you are running windows XP, right? Then most likely it starts to work again after a firmware upgrade as windows XP then reinstalls it…


#3

Thanks for the reply OC,
But my operating system is windows ME, and it doesn’t matter
if I flash it (even back to an early 40125s firmware) it’s enough to get it going again.
Shame about there not being an official vs02 though.

Came across what I thought was an official ver of vs04 but as you’ve said it turned out to be another Bin, guess I’m going to have to stick with vs06.

BTW any info on vs04?


#4

You may be right about the 2sec hang up ,I’m now using different
disks and the the hang up seems to have dissapeared.

One other thing ,( I do tend to do a fair bit of burning ) but using this firmware (vs06) I have noticed on 3 seperate occasions that when writing gets to about 10% the yellow light comes on and stays on (first time I thought my pc had hung up) but then I noticed that nero was still working away so as soon as it stopped writing I checked the disks and all 3 seemed to have been burnt ok.


#5

yes vs06 firmware causes the drive to do more write quality measurements during writing and this may cause such hangs…