Overburn option unticks

plextool keeps on unticking my overburn option.

i tick “allow overburn” under preferences, save it. come back, all remains ticked (ie. the overburn)… :wink: great.

so far so good. then i start a burn and ohoooo… overburn is already unticked. looking back at preferences … indeed its unticked… my answer: :Z

its a cat and mouse game… i tried this several times with the same result.
i updated the firmware etc. still the same.

tried nero and that didnt work either,.

anyone got an idea? surely its a homosexual software problem right?

cmon. surely there is a clever guy reading this.

some more info. firmware is now 1.07; burner is the PX-712A

furthermore have a look at the end of this post:

http://club.cdfreaks.com/showthread.php?t=152751

Strictly speaking overburning is burning outside of the specifications. I’ve not tried but it looks like the overburn-tick gets reset with every disk-change. That would make it a simple safety feature (that turns out annoying if your primary interest is overburning).

My “overburning” box stays ticked. Have tried it with Plextools 2.28 and 708A 1.11.

Strictly speaking overburning is burning outside of the specifications. I’ve not tried but it looks like the overburn-tick gets reset with every disk-change. That would make it a simple safety feature (that turns out annoying if your primary interest is overburning).

kk, so how can i go about this?

I believe Plextools “save” settings when exit. So make sure overburn is ticked and exit Plextools. Let us know.

right heres how it is. just as i hit start on the project burn. the window comes up with …look at pic

please note, nothing changes even if i insert a writable. just says file is too big with 4496,15 mb


back from holiday… it was cold … brrrrrrrrrr.

cmon guys? is this issue unsolvable?
ha,! never!!!

Ok, let’s start over.

In Plextools: Option - Preferences - Recording Options - select Allow Overburning - Press OK, and EXIT Plextools so it will save the settings. (Again, exit Plextools not just close it: Option - Exit or click the X button on the top right).

Run Plextools again and let us know.

I tried ur advice b4.
and Again i tried it out

… and guess what…

its still the same. the thing unticks with a blink of an eye.
as you can see from the pic above.

ah , this is great fun, is there anyone out there, who can overburn using a 712A?

AFAIK, PlexTools Professional does not support overburning on DVD media.

cant do it with nero either. even if i enter the overburn capacity.

Hmm, DVD-overburning is only possible with the +R format. Both the 712 and the 716 are capable of doing it. I’ve done so earlier. Are you using a -R?

Besides PlexTools Help says Overburning is for CD only (at least they don’t talk about DVD). Maybe this bug was corrected in recent releases of PlexTools? I just tried and Overburning does untick if you’re trying to overburn a DVD (even +R). However, Nero seems to work (at least it asks if i want to overburn…)

Edit: It seems, that PlexFreak is right.

I don’t think so. With the right burner & firmware you can also overburn DVD-R media. :wink:

Well, yes. You can bastardize just about any format out there if you just want to. The problem is, does the format allow for it in a way so you can make use of the result. Plextor drives can overburn +R and it looks to me like more or less everyone/thing else out there can use those discs. Given that the -R camp cannot, for example, handle their own DL format consistently, i rather doubt a -R overburn would be of much use to anyone :rolleyes: Besides i’ve yet to see a -R overburn implementation…

Elaborate please. :wink:

Yes, will do soon.

( Hey zevia, 5000 -1 posts. Congrats! :wink: )

Ok, I can reproduce Majin problem on both of my 712A and 716A with CD/DVD-ROM Maker. I think there is a bug in Plextools’ CD/DVD-ROM Maker.

However I can burn data files on 712A without any problem with Nero Burning ROM (see pics). How many MB you’re planning to burn? My experience 4600MB is the safe limit although you can overburn a little more.

Thanks and looking forward to your research.