Outside noises when copying to comp

I have a problem of picking up outside noises when copying music to my comp. from the line in. There is no mic hooked up so I have no idea where they are being picked up from. Any Ideas???:confused:

Open the recording mixer (usually by double clicking the ‘speaker’ icon in the system tray, then choosing Recording from Options -> Properties), and make sure that the only source selected is Line In.

If that doesn’t solve the problem, you have a noisy sound card - the noise may be electrical noise being picked up from other components inside your computer. If you use CD audio cables and you run Windows 2000 or XP, it might help a little to remove those cables and use digital audio (configure it via the Device Manager - it’s the default in XP but not 2000) - though that might make no difference at all.

David