Output size too small

vbimport

#1

I just did Road to Perdition and in full disk mode and got a 3gig output size. Its the first time I use this version.

Is that normal? i would prefer ithe whole available space was use for better quality


#2

try putting in “user defined” 4452 MB in the output box and see what happens


#3

Thanks TeFLon, it worked.

I used 4350MB just to make sure I was not completely fulling the DVD.

It seems the DVD±R option is bug