Out of memory

Trying to backup flightplan dvd to another dvd+r. It gets to about 47% compression and then it says my computer runs out of memory. Using Dvd shrink and have also tried decrypter but same thing. Also using anydvd. Whats up with this dvd?

How much ram do you have?

:cool: :cool:

got a gig of ram. Never had this problem before. Tried rebooting and still nothing. All other backups working correctly.

use anydvd with clonedvd2 and you won’t have this problem

or

use the anydvd ripper to rip the files to you hard drive then load the files into shrink from there and process as normal.

so in regards to your questions “what’s up with this DVD?” there’s nothing up with the dvd…there’s something up with the outdated software you are using to process the dvd. you can thank slysoft for including the ripper that seems to extend the life and utility of DvdShrink yet again…

maybe you should close some of the programs that your using before you burn or anything.

Well we ruled out that you may be short on ram, try what reasontorules said and see if that fixes your problem. I think that you will be okay.

:cool: :cool:

it is not, i repeat NOT a memory problem.

he’ll be just fine if he follows either of my suggestions…