Out of memory Error?

Happened with flight plan, dark water, and the brotheres grimm. so far.
i dont know if it has anything to do with anydvd or my nero or could it be my computer??? anyway everything goes fine untill i start burning the movie to my hard drive and when it reaches a certain % i get that error out of memory. does anyone have any ideas? it also got the same error on dvd shrink. and my other computers ive tried on 3 different ones so i got no idea… whats going on.
OH and i did use the latest anydvd aswell, which was 5841 i havent had the oppertunity to try the new 9.1 version yet though.

what versions of the programs you mentioned are you using?

also please post system specs. it’s probably not due to an actual lack of memory, but it’s good ot know anyway.

if you have the most updated anydvd, you should not be running into this issue. If you’re still running into the problem with the latest software, 5.9.1.1 is the newest and includes a built in ripper. Use that to rip the files to your hard drive and then process in shrink. It should work.

oh lets see my nero is 6 ultra edition, shrink 3.1
computer specs are p4 2 gig proccesor and 512 mb ram.

and what version of anydvd?

anydvd 5841

im updating all my programs right now to see if that will fix the problem. getting nero 7, i got shrink 3.2 and i got the new any dvd 9.11 also

delete me…

That new AnyDVD should fix your problem.

In the future, bear in mind that AnyDVD will almost always work if you rip to the hard disk first:

  1. Double click “my computer”.
  2. Double click your DVD drive.
  3. Drag the VIDEO_TS folder to your desktop.

OR, you can set Nero to use “Filesystem” instead of “Sector” for reading the disc, that’ll fix the problem as well.

Of course you will also have to keep AnyDVD up-to-date. 5.8.4.1 was up-to-date… last week. LOL!

No, that won’t help. Trust me, I tried it (with DVDShrink). Using AnyDVD 5.9.1.1 does help. Really. :slight_smile:

alright i gots 5.9.1.1 :). as soon as i get the movie, ill try it. and i will post again if it still doesnt work thanks guys :slight_smile:

lol, now with nero 7 i get an error right when i try to import the dvd into nero,it says and unknown error occured while checking validity of dvd structures (VTS). nero 6 got past this part… very weird i guess i will try dvd shrink now with anydvd 9.1.1

oh well looks like shrink works fine … guess ill stick to that