OSX error

vbimport

#1

I get a error it’s with the Mac software:

Unable to read vobfileset 1 in directory ‘/Volumes/Boondock Saints/VIDEO_TS/’.


#2

I get the same error here with my registered version, but i remember, that dvdbackup1.3 did give an error on one part and i skipped. I am just trying again with just the movie-track. Will report back in a few minutes.


#3

Just to report back:
The single movietrack worked ok, so i suspect that the DVD-Backup screwed up :wink:


#4

Hmmm… I wonder if that same error would occur in previous versions of DVD Backup?

I was having a problem with 1.3 for a while, (before DVD2One) but I switched back to 1.0, and it stopped. Funny thing was after I used 1.0, 1.3 was fine again as well.

Who know’s?:confused:


#5

I would try it with DVDBackup 1.0 and the DVD i had problems with, just to check if the error comes up again, so that we can try to narrow the problem, but i don’t have the 1.0 Version of DVDBackup. Do you know where i could still find it ?


#6

I had the same problem until I de-selected the “New Region Code” option in DVDbackup. Rips fine after that. It doesn’t force read like most windows based decryptors


#7

Originally posted by Cheesemuis
[B]I get a error it’s with the Mac software:

Unable to read vobfileset 1 in directory ‘/Volumes/Boondock Saints/VIDEO_TS/’. [/B]

More likely than not, Cheesemuis didn’t read the readme file, and is trying to read the vobs straight off a DVD disk.

But for the others on here having trouble using DVD Backup 1.3, do this:

With DVD Backup launched, open up Apple’s DVD Player. PLay a second or two of the DVD. Then close DVD player and attempt to rip in DVD Backup. The Apple DVD player allows the OS to get the DVDs region code (I think). Anyhow, if you do that, it won’t give you errors in 1.3.


#8

Cheule, you are absolutely right about letting the Apple DVD player have a look first.

Once the DVD player has launched and started playing the movie, you can quit straight away.
This lets the region code be recognised by the OS, as you said. This is imperative to extraction.

Also, I personally use 0SEX to rip the files. I’ve never tried DVDBackup, but 0SEX seems to do a mighty fine quick job.

After purchasing DVD2oneX, I managed to test rip, transcode and burn a FULL 7Gb DVD to one DVD-R in less than 1hr and 15mins. No glitches, no errors, no problems.

This is what we’ve all been waiting for for so long!q