OSX 10.3.8 & Pioneer 106D; now fails to write DVDs

vbimport

#1

My Pioneeer 106D has been working fine on my Mac dual G4 for over a year now, but with the new 10.3.8 OSX, I cannot write DVDs anymore. I can write & read CDs and read DVDs, but not write DVD-Rs. When I try, it fails immediately.

Does anyone know how to use DVRFlash 2 or other firmware updaters?

Thanks
William Donelson


#2

I tried using the DVR Flash updater found at MacBidoulle (as per this forum’s FAQ), and it ran fully and updated the drive to 1.08 (I confirmed via OSX system profiler)

…but I still get errors from Toast 6.0.9:

It starts “Writing Leadin”, then after 30 seconds or so –

Sense Key=Medium Error
Sense Code=0x73, 0x03

then

Sense Key=Illegal Request
Sense Code= 0x21, 0x02
Buffer Underrun

HELP!


#3

Note: I bought and added this drive myself. It did work fine for over a year.

It is an “after market” drive, not an Apple original-equipment drive…


#4

Use other/better/recommended media and also maybe clean the lens of the drive.


#5

I have tried 3 different brands of media, all of which used to work just fine.

Pioneer did not recommend cleaning the lense; indeed, they told me the problem was the firmware, but would not say how to update it to Apple’s standard. (In fact, he said that this was one reason people hated Apple – their “closed system”).


#6

The drive works without PatchBurn?


#7

GOT IT TO WORK —

The 5th brand of media I tried (Ritek) seems to work fine. Perhaps 10.3.8 is more sensitive to the media that used to work just fine. Perhaps the firmware v1.08 makes it more picky; I don’t know.

But I do know that four brands of DVD-R 4x media do NOT work for me any more…


#8

Manufacturers change the mediacode of their dvd products sometimes but not the media name… and sometimes the media quality goes that worse so Pioneer decides to downgrade the burnspeeds for some media in future firmwares.


#9

Yes, but this is the SAME media that worked before. Now it does not work at any speed.