Osutilo W String TCE error messages

vbimport

#1

i did the updates today to anydvd version 5.2.6.1 and clonedvd version 2.8.4.1 and am now having problems making a copy from a copy. when i try doing this with clonedvd i have anydvd disabled so it wont cause interference. i keep getting F:/video_ts/vts_08_0.bup: file not found osutilo w string tce error. i went to start then my computer then to the f drive and looked at the disc and that file is in the video ts folder. so i used the hd and the third button to write existing data and got the same error message. after i tried this i took the same movies and tried with dvdxplatinum and 1click and they copied and played fine. i made a backup of star trek deep space nine a while back and during a recent move some of the original were damaged. so i am trying to make a copy of the copies. the weird thing is i tried a couple of the last regular dvd’s i backed up like the aviator and boogeyman and clonedvd made a copy of a copy without a problem. so i cant figure out why clonedvd cant do it on the star trek dvd’s and the other programs can. do you think it has to do with the updates, or maybe a problem when they installed. any suggestions would be greatly appreciated. :iagree:


#2

anyone?


#3

the movies were star trek deep space nine disc 1 thru 7, region 1, full screen. they were backed up with clonedvd version 2.8.33 on verbatim +r dual layer. i have not been able to make a copy of a copy.