Orange Light when burning audio

vbimport

#1

52x32x52x using QS09 when i burn audio the light starts as red, then after a few seconds it goes orange and stays orange for the entire burn, all the buffers remain full and you can see the speed increasing all the time up to the speed selected. It does it at 52x 40x 32x and 16x.

None of my other liteons have ever dones this, any ideas please.


#2

It didnt do it with a 12X CD-RW but it did do it with a 24X CD-RW. :confused:


#3

Does it do that even at lower speeds, like 8x?


#4

I tried a CD-R at 12X and it still did it but like i said a CD-RW at 12x didnt :confused: the burn is perfect with good results (kprobe) it only does it when i burn wavs or a CD on the fly BTW. So that must have something to do with it.

I will try it at 8x and see what happens.

edit, just tried it at 8x and it still did it.


#5

Only with wavs?

What about RAW writing? What about simulation mode?


#6

I will try that mate and report back :slight_smile:


#7

It did it when i simulated it as well but i noticed write CD text what checked, i unchecked that and the LED is reporting as it should now. Never had that happen before :confused:

Cheers alexnoe, your suggestions got me there in the end.


#8

It’s probably related to busmaster drives / DMA problems, as always.

CD-Text and DMA cause problems sometimes due to defective busmaster drivers:

http://www.feurio.com/English/history_1_60.shtml
“Problem: IDE-CD-Writer, DMA and CD-TEXT:
Unfortunately there have been several problems with IDE-CD-Writers, if DMA mode is activated and CD Text is to be written: On some systems the system crashes when writing the Lead-in.
The reasons for this are faulty IDE Busmaster drivers. To write CD Text, an “unusual” block size (96 bytes per sector) is used. It would appear that many busmaster drivers are unable to cope with this.
We have now tried to include a few “tricks” to transfer the data to the driver in a “more digestible” fashion. Please let us know if this has improved writing CD Text. It could of course also mean that these tricks make writing CD text not work on other systems - in this case please also send us a message!
Just to clarify the situation again: This is/was not an error in Feurio! - It is an error in many IDE Busmaster drivers which were probably only tested by the manufacturer with “usual” data block sizes - and still contain errors which only occur with “unusual” block sizes.
If writing CD text with active busmaster drive operation does not work with this version either, we can only continue to advise you to deactivate busmaster operation and to urge the vendor to finally correct the driver.”


#9

Minix: if it were DMA issues, then the write speed would not increase up to the maximum


#10

Originally posted by alexnoe
Minix: if it were DMA issues, then the write speed would not increase up to the maximum

The problem with CD-Text happens when DMA is enabled.
When DMA is enabled, there’s no problem to reach max. speed.


#11

Funny how it never happend with my 12x 24x and 48x drives isnt it. Like i said the burn was unaffected but seeing a constant orange light was quite off putting.


#12

It’s also good to note that the 7S drive does not show an orange light when it downshifts for SmartBurn, only when there’s a buffer under-run. So if you see an orange light, and the buffers are full, something must be wrong.


#13

it isnt doing it now and the burn was perfect so i aint going back to the shop to attempt an RMA for it to work and me look like a plonker :bigsmile:


#14

When I use Norton Ghost 2003 to burn images directly to my LTR-52246S@6S02, the LED is sometimes orange and sometimes red. The average burning speed is very slow; Ghost takes over a hour to burn a 560-megabyte image. All the images I’ve burned so far have passed the integrity check (done as a separate task).


#15

@Syzygy

This is totaly normal :wink: You probably enabled compression on ghost. This takes time and your CPU can´t send data fast enought to your litey. Therefore BufferUnderrun Protection kicks in


#16

Originally posted by Hannes2k
Syzygy, you probably enabled compression on ghost. This takes time…
Yep, I soitinly did. I use -Z9 (max compression) all the time. I’m glad to know it’s totally normal. Just thought I’d toss in my two cents because some members seem to be worried about seeing the orange light when they burn audio discs.


#17

This is one of the few cases where it is good to see an orange light! Buffer underrun protection doing its job. Otherwise you’d be left with a nifty reflective good for nothin’ piece of plastic!
Don’t worry in this case about the flashin led.
Sometimes when I’m burning DVD+R @ 8x I get it also if running disk intensive programs at the same time I’m burning.
:slight_smile: