Orange light during 8x burns

vbimport

#1

The red light on my 832s tends to come on during the second half of my 8x burns. Is this normal? My buffer in nero tends to drop (the one on the bottom), and sometimes the used read buffer drop a little. I have the HD that I am burning from slaved to the burner. Is this a problem?

I tried the YudenT02 disc that came with the burner, and the burn was a mess. Huge errors toward the end. I just cannot get a good 8x burn with this drive.


#2

Your buffer underrun protection is being activated. Sounds like your hard drive is having troubles transferring data to the disc at ~11MB/sec. Discs burnt in such a way should be okay. Try to defrag your hard drive and see if that helps. This is more likely to happen if you’re burning many small files, like pictures.


#3

I would think your problem is having the HD as slave to the burner. They are both trying to share the one data line( one sending and one receiving at the same time), so conflicts will arise.

Move your HD to the other IDE.


#4

My HD is a 7200 RPM drive, and Nero tested it at 40MB+/s. Is it ok to slave it to the burner, or is this causing problems. I thought the TY02 discs were high quality. Is it possible I got a bad one since it came with the burner, maybe they don’t put the Grade A discs in there. Still, you would expect a decent burn. Maybe I shouldn’t be judging it by how it burns this disc. I order some ricohjpn01 discs, maybe they will do better. I am still concerned about this. The PIFs are WAY too high on just about every 8x burn I’ve done. 4x works great, pretty much. The disc is as defragmented as it’s going to get.


#5

I was hoping that wasn’t the case. Guess it’s time to go back in and move that HDD to the primary slave.

Here’s the scan of the TY disc. It is possible it’s the disc? I mean, the PI’s are high for the TY’s I’ve seen even in the first, non 8x portion of the burn. I guess I should still swap the HD over to the primary IDE, and leave the burner by itself.



#6

You should never have both of it on the same cable. Even with fast drives whats the sustained speed of the drive? Saying it send a block at 40meg is not helping much. How fast is it sending a whole bunch of files. You will find, if you wrote an ISO image to the writer it would not blink that yellow/red buffer underrun thing… In the old days each yellow meant a coaster…


#7

That burn above is the result of an ISO write. I guess I will have to rearrange the cables and move them to separate IDE ports.


#8

Also check that DMA is on for both the disk and burner and that live virusscanner are disabled for the source directory.


#9

Of course, they are. DMA is on for all drives, and nothing extensive is running in the background. Are you saying that the orange light is OK? That scan up there is not too good. I guess I should switch the drive to the primary IDE, to eliminate it as a problem, right?


#10

Also check chipset drivers (oftentimes, the default MS ones are better).

Once upon a time, I had a machine where if I burned too quickly, the main Nero buffer remained stable, but the drive buffer kept running out, which was a case of the data not being transferred from memory to the drive quickly enough, and it turned out in the end to be an IDE chipset that couldn’t sustain the kind of bandwidth needed for the burn.


#11

I think I am using the MS ones, but just in case, how do I check?

Also, do you also recommend I move the HDD off the secondary IDE with the burner?


#12

Keep the HDD and burner on two separate IDE channels to avoid bandwidth bottlenecking.


#13

Thanks, maybe that it part of my current problem. Also, I have a Dell, so I wonder if the chipset drivers are a problem? I don’t know how to check. Could the bandwidth problem cause the errors I was seeing on the above disc? There were several small files on that burn, but it was an ISO file. Either that, or the disc included with the drive was just bad. But I will move that HDD as soon as I get home today. More fun! :slight_smile:


#14

separate the hdd and burner first, then if the problem still isnt solved come back and more help will be provided lol :wink:

i find that you should ALWAYS try to have optical devices separate from hdd’s.
I even bought a pci adaptor so my optical could have its own ide channel


#15

even if u do seperate the hdd and burner u still will have buffer depleation and organge light flickering during your burn. This is because of buffer underrun and some burning programs.


#16

So, switching the cables and drives around went ok. I tried yet ANOTHER Yuden T01 disc at 8x, using the T02 strategy. Same results. I don’t understand. Someone help me understand why these discs, which supposedly burn fine at 8x, just will not do so on my machine. (BTW, I didn’t seem to have any buffering problems, the buffer stayed above 90% the whole burn). The problems seem to come during the 8x burn area.



#17

Just for fun, I tried another Ritek R03 since it at least is supposed to be 8x. Just like most other times, it failed writing just as the drive tried to upshift to 8x. Just like the older burner. Maybe we can blame the Ritek R03’s from newegg on this one. But it still doesn’t explain why a write strategy for the TY discs, that works for everyone else at 8x, fails for me.


#18

Just to keep the topic, do you still have the problem with the orange led (buffer underuns) or is it just a media problem ?


#19

I didn’t have an orange light problem with the TY burned above. But that still doesn’t explain why I am getting the scans that I am. The Ritek disc that failed, stopped about 40% in, the orange light was steady for 30 seconds, the % complete stopped, and then it quit. Can anyone offer an explanation (particularly for the ty disc).


#20

Sounds like shift failure. As for why… I dunno.