Oracle issues emergency patch for critical Java vulnerability

vbimport

#1

We’ve just posted the following news: Oracle issues emergency patch for critical Java vulnerability[newsimage]http://www.myce.com/wp-content/images_posts/2013/01/Java-logo.png[/newsimage]

Users with Java should upgrade immediately due to a critical vulnerability that allows attackers to fully take control over their computer. Oracle has issued an emergency patch for Java outside of its regular patch cycle.

            Read the full article here: [http://www.myce.com/news/oracle-issues-emergency-patch-critical-java-vulnerability-78968/](http://www.myce.com/news/oracle-issues-emergency-patch-critical-java-vulnerability-78968/)

            Please note that the reactions from the complete site will be synched below.

#2

No doubt, for all of you who have Java installed, it is urgent to update.

However, since “Currently there have been no reports of attacks that make use of the vulnerability.” it is so far a storm in a glass of water in terms of effect. That effect will of course be severe unless you take the advice :flower:


#3

Yeah I think it’s always best to tackle these things before they become a problem as there’s no point in tempting fate.

Better safe than sorry. :wink:

[B]Wombler[/B]