OPTORITE DVD RW DD0405 - DVD recognition problems

vbimport

#1

I just tried using my OPTORITE DVD RW DD0405 burner for the first time today, and have been having trouble. I couldn’t get the DVD I wanted burned with my CyberLink included software, so I downloaded a program from TuCows.com called DeepBurn. I kept getting errors, and uninstalled DeepBurn (I’ve since learned that the DVD I was trying to burn is copy protected).

Now comes the real trouble… since then, I can’t get my DVD-RW to even acknowledge it’s supposed to read DVD’s, much less burn them. I can read data and audio CD’s fine, but it won’t recognize DVD’s, even though the properties say it’s working fine. Any advice? I can live without burning this one DVD, but I don’t want to lose my DVD capabilty altogether. I’ve been to the official site:

http://www.optorite.com/_english/web/1_product/1_feature.php?hChk=Y&hID=3

…and it’s really no help. Thanks in advance!


#2

Just a bump, hoping for a reply.


#3

Remove all burn applications. Try DVD Shrink. It’s free.


#4

I just tried DVD Shrink, and while it looks like a fine program, I still cannot get my PC to recognize DVD’s in the drive. Any other possibilities on that front?

Thanks for the help.


#5

Did you removed ALL burn applications? That funky program may mess up your registry. Try system restore in WXP. Also move the DVD burner to another PC and retest. If okay, then you may need to fix the registry or wipe the hard drive and reload windows.