Optorite cw5205 problem

vbimport

#1

okay, I’ve flashed the drive and it is still not reading/writing at 52x24x52. My cd writer is driving me crazy. I posted on the NEC forum by mistake (sorry) no one has replied. I have exhausted all avenues to fix the prob with it not being detected as a 52x24x52. The manuf is Optorite, the model number is CW 5205. I get power calibration errors in Nero, error in Deepburn, and only detects a write speed for three different manuf disks at 4x. Cables are secure, power is good, dvd no probs, all on DMA, drivers okay. Any sugg? :eek:


#2

I am having exactly the same problem with this model burner. In addition it shows all my cd-r’s as cd-rw, irrespective of whether they are are blank or not!!
My burner is only about a year old. It will burn to cd-rw’s no problem, bizarre.


#3

What version of Windows are you running?


#4

Found out it was the drive itself, power calibration error. No IDE cable probs, etc. Contacted manufacturer and was told it was garbage (not literally!)

:slight_smile:


#5

I have had my cw5205 now for 4 years and never had a problem until now. When I tried to burn music to a cd-r it only burns 8 tracks then I get a message saying ‘tracker failure’. What does this mean and what can I do about it. I am desparate to get these tracks burned before Friday this week.

Jan


#6

I’m getting more and more desparate as the hours go by. Please Please someone help me. What is a focus or tracking error and how do I solve it. I am using Nero to burn cd’s

Jan (confused novice)


#7

Hi,

Have you tried search options?
In short: The laser can’t be adjusted properly any more. Either the mechanical parts are worn out or the lubricant has dried up. Solutions: Buy a new drive or try cleaning and regeasing the drive.

I am using Nero to burn cd’s
The software doesn’t matter here;)

Michael

btw: Welcome @CDF :slight_smile:


#8

Just buy a new drive.